Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

AGP videokaart werkt niet

None
6 antwoorden
  • hallo, ik zit met een probleem…
    ik heb vorige week allerlei nieuwe dingen voor mijn pc gekocht…
    een moederbord : jetway K8M8MS
    behuizing : in win c720 met 350 watt voeding
    amd sapheron 3000+
    en een maxtor harde schijf van 160 giga…
    dus ik alles in elkaar zette na wat enige moeilijkheden deed hij het :D
    ik helemaal blij want me vorige pc was gecrasht en zat dus een week zonder pc…
    maar ik wou toch nog een AGP videokaart erbij kope….
    ik kocht eerst de geforce fx 5200 128 mb .. ik deed mijn onboard videokaart instalatie ongedaan en verwijderde de drivers ervan
    sloot mijn pc af en deed de kaart erin toen installeerde k de drivers van nvidea …
    en hij deed het in het eerst oog opslag…. maarwat bleek als ik iets probeerde te doen wat teveel grafisch vermoge koste bijvoorbeeld al een webcam aan zette of een game starte of soms zelfs msn en dan een site openen….
    blijf mijn muis hangen en daarna ging mijn beeldscherm op standby omdat die geen signaal meer kreeg… en toen ging me pc ook opnieuw opstarte…. en dit is zo nog elke keer geweest.
    elke keer als ik iets probeerde te doen dan starte hij weer opnieuw op
    dus ik terug naar de winkel voor een nieuwe dacht dat deze kapot was.. bleke ze deze niet op voorraad te hebe dus ik kwam thuis met de fx5500 ik weer alles geinstalleerd en weer hetzelfde probleem had ook al geprobeerd met de drivers van internet gedownload dus de nieuwste drivers….
    wie weet wat ik nog kan probere of wat er mis is?
    groetjes mitchell
  • Heb je wel je onboard kaartje uitgeschakeld in het bios? Misschien dat een BIOS-update ook wel helpt ;)
  • jaah dat is het mooie in mijn bios ken ik dat ding dus niet uitzetten…
    en met een bios update ben altijd nog beetje bang… dat kan toch fout gaan en dan heb je een probleempje toch?
    groetjes mitchell
  • [quote:f6ba87a113="mitchell0"]jaah dat is het mooie in mijn bios ken ik dat ding dus niet uitzetten…
    en met een bios update ben altijd nog beetje bang… dat kan toch fout gaan en dan heb je een probleempje toch?
    groetjes mitchell[/quote:f6ba87a113]Pagina 26 van je handleiding, 3-7 Integrated Peripherals, Init Display First staat PCI slot dat moet je in het bios veranderen in AGP slot.
    En niet vergeten save en exit in het bios.
  • nee sorry dat is het ook niet…
    ik kan hem van pci naar onboard/agp zette en heb op beie instellingen geprobeerd maar hij blijft uitgaan..
    groetjes mitchell
    is er ergens anders in me bios wat ik zou moeten veranderen?
  • Optie 1 je update je bios of laat het iemand doen wie er verstand van heeft.
    Misschien lost dat het probleem op.
    Optie 2 je gaat naar de winkel waar je de spullen hebt gekocht en laat die de agp kaart erin zetten.
    En als die tegen het probleem aanlopen lossen die het wel op mits het een goede zaak is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.