Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Na het laden vastloper?

None
10 antwoorden
  • Hallo allemaal,
    ik heb mijn xp opnieuw geinstalleerd omdat mn pc weer traag begon te worden.
    Catalysts 6.2 geinstalleerd voor mijn 9600xt 128 mb, maar als ik nu Wolfenstein Enemy Territory opstart komt ik eerst in het menu, daarna kan ik server uitkiezen, daarna gaat hij laden en als hij klaar is zie ik het eerste beeldje van de map en dan stokt hij en hoor ik wat geluiden uit het spel vastlopen. Hierna gaat hij weer terug nar xp :(
    in Xp doet hij het super.. Geen enkel probleem hierbij. het gaat alleen om ET…

    Mijn systeem is:
    3500+ amd 64
    9600xt 128 mb
    512 mb geheugen
    80 gig maxtor

    Alvast bedankt voor antwoorden die hopelijk zullen volgen :wink:
  • alle patches en ETpro gedownload/geinstalleerd? probeer anders ET nog es n keertje te installern
  • Ja, heb volgens alles voor ET wel voor mekaar :/

    Waar kan het nog meer aan liggen? In mijn vorige xp deed hij het hetzelfde trouwens :x
  • Je 9600xt is acktief gekoeld?
    Is deze stofvrij?
    Genoeg airflow in je kast?

    Heb je de game al eerder soepel gespeeld met die vga?
  • Ik heb al heel veel gegamed met deze videokaart, en eigenlijk geen noemenswaardige problemen ermee gehad.

    Dus vind het ook erg maf dat hij nu opeens zo vreemd doet!

    Heb directx 9.0 zonet geinstalled maar maakt niks uit.. hij blijft na het laden ermee op houden en naar xp terugaan.. :-?
  • Ga eerst eens terug naar de standaard vga driver en kijk of het dan wel werkt. Daarna ga je experimenteren met drivers.
  • Nee, werkt niet.. het gekke eraan is dat als ik met 1 reepje van 256 mb wil spelen doethij het ALTIJD!
    Maar als ik met 2 reepjes van 256 mb wil spelen doethij dit altijd, behalve als ik voordat ik het ga spelen de installatie "repair" :/

    Heel raar allemaal en vat er ookk helemaal niks van :-?
  • Check dat tweede reepje dan eens met memtest.

    http://www.memtest86.com/
  • Mja dat kan ik inderdaad eventjes proberen! :)
  • start de pc met de tweede reep op dus alleen de tweede reep. en kijk wat hij doet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.