Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

9700 pro artifacts

Masenka
10 antwoorden
  • Hallo iedereen,

    Sinds gister vertoond mijn radeon 9700 pro Artifacts, al vanaf het moment dat ik opstart.
    mijn 300 watt voeding was al een tijdje bagger, en heb nu een 400 watt gekocht,
    nu als ik mijn pc aanzet zijn er af en toe wel, en af en toe geen artifacts, maar die verschijnen meestal wel in mn beeld na 30 minuten.

    zou dit gewoon komen door te weinig stroom naar mn fan voor de gpu? en heb ik hiermee mijn kaartje gesloopt?
    ik ben al bang voor het antwoord, het zal vast wel zo zijn, wat ik me nu bedacht, het kan niet door de agp poort zelf komen neem ik aan, artifacts?

    anyway, mn vraag is dus, is hij echt wel dood, als je het zo uit dit bericht leest?

    en aangezien ik te weinig cash heb door verhuizingen e.d. kan ik me niet direct een nieuw systeem permitteren, is een x1600xt 512mb agp of 6600gt 128 mb agp leuk genoeg om het jaar mee door te komen? het zal beide iig wel beter zijn als mn 9700 pro!
  • Om welke nieuwe voeding gaat het?
  • Heb je dit ook met de kast open en een ventilator erop gericht?
  • het gaat om een "Casemaster", ja ik had beter voor Tagan of Zallman kunnen gaan, maar die hadden ze niet op voorraad, hooray.

    maar dit heb ik idd ook met mn kast open, en mn kast heerlijk bij de ventilator idd. zelfs als ik niets boeiends doe, zoals: "helemaal niets", of hier ee nberichtej schrijven verschijnen over het hele beeld artifacts, ik heb er zelfs nog een plaatje van gemaakt, for your viewing pleasure
    [img:8d6954e849]http://www.x-masmusic.com/mastrix/artifacts.jpg[/img:8d6954e849][/img]
  • kijk eerst maar eens of de koeler nog wel goed vast zit. Als je je kaart ECHT gesloopt zou hebben, moest je volgens mij continu artifatcs hebben, niet pas na een tijdje. Het lijkt meer alsof je kaart gewoon te warm word.


    Maar, correct me if I'm wrong :lol:
  • Ja, koeling zit goed vast,

    ik heb nu een voodoo 5 5500 te leen, lol! met experimentele xp drivers, echt te triest eigenlijk,
    maar in de andere pc, loopt mn 9700 pro ook standaard met artifacts
  • Dan wordt de kaart dus inderdaad te heet. Z.s.m. een andere koeler zoeken(bijv. Arctic: goedkoop en koelt goed, anders een Zalman, die vooral stil is).
  • Zet je kast open en zet er een tafelventilator gericht op je vga.

    Als ie dan nog artys geeft is er wat anders aan de hand.

    Wat je verder zelf kunt doen is:
    1–koeler van vga halen en nieuwe koelpasta aan brengen (oude pasta wordt soms wat hard en geleid dan minder).
    2–koeler ontstoffen en checken of de fan het goed doet.
    3–Goede case koeling aanbrengen

    fans van dit soort kaarten zijn niet super krachtig dus als er ergens een bottleneck zit wordt ie snel te warm.

    Aan de slag ermee. :D
  • Hey Marijnissen,

    de eerste 2 punten opgevolgd, ik had al goede case koeling,
    maar helaas wil het niet werken.
  • Heb je de kaart overgeklokt of wel eens een keer overgeklokt? Kijk eens met ATI tool of hij niet te hoog geklokt is. Probeer hem anders eens lager te klokken en kijk of je de problemen houdt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.