Vraag & Antwoord

Videokaarten en monitoren

Probleem met Videokaart

20 antwoorden
  • Hallo, Ik heb een nieuwe videokaart gekocht ATI RADEON X800 GTO ik heb hierbij ook een nieuw MB gekocht ASROCK 939 dual-sata2 Alles loopt goed maar bij spellen loopt het geheel vast en krijg dan het bericht van de VPU Recover dat de kaart terug gesteld is en bij weer een ander spel loopt het geheel vast en start de computer opnieuw op kan iemand mij hiermee helpen want als ik de VPU recover uitzet loopt de computer helemaal vast. verdere Spec zijn. voeding-Q-tec 500w amd athlon64 3500+ 1 gb geheugen van G-skill ( 2x 512mb ) :(
  • Als ik QTec zie bij voeding, dan wijs ik die als eerste schuldige aan. :P Bagger voeding = instabiel systeem (m.n. merkbaar bij games).
  • Lees deze review van een qtec maar eens (onderaan pagina): http://www.hexus.net/content/item.php?item=1359&page=19
  • Welke slaan jullie dan voor??????
  • [quote:3aff637691="gerben"]Lees deze review van een qtec maar eens[/quote:3aff637691]Nou, da's duidelijke taal. :D Vervang je voeding dus, in jouw geval lijkt me een CoolerMaster 430W wel genoeg. Daarmee houd je de kosten laag en de voeding is krachtig en stabiel genoeg voor een X800GTO. http://tweakers.net/pricewatch/111113 Let er trouwens wel op dat je bij die voeding evt. ook een verloopkabeltje nodig hebt van 24 pins naar 20 pins, voor de aansluiting op het moederbord. Info bij de zaak waar je 'm wilt kopen.
  • woow. Ik wilde zeggen huntkey om het betaalbaar te houden, maar voor een 10tje meer al een Extreme power?
  • [quote:cfb64e16f1="tinus89"]Ik wilde zeggen huntkey om het betaalbaar te houden, maar voor een 10tje meer al een Extreme power?[/quote:cfb64e16f1]Extreme Power is maar een naampje hoor. Niet te verwarren met de nog efficiëntere Real Power versie van CoolerMaster, dit is gewoon de budget-lijn. :wink:
  • Hallo ben ik weer. Bij de zaak waar ik ben geweest hadden ze geen coolermaster hij had wel een voeding van RAPTOXX 550W is dit wat?????
  • Volgens mij is er ergens anders een topic waar ook over die voeding gepraat wordt. Het is in ieder geval GEEN A-merk, maar hoe goed of slecht hij is durf ik niet te zeggen. Als je bij je pc-zaak geen A-merk kan kopen zou ik toch sterk gaan twijfelen over die zaak hoor!
  • [quote:f8b2c947ae="arjant2"]hoe goed of slecht hij is durf ik niet te zeggen.[/quote:f8b2c947ae][url=http://www.matbe.com/articles/lire/260/comparatif-de-26-alimentations/page33.php]Op z'n Frans[/url]: [i:f8b2c947ae]Ni du bien, ni du mal en fait.[/i:f8b2c947ae] Middenmoter dus, zal wel prima zijn voor die X800GTO, maar een schoonheidsprijs verdient ie niet. Wat kost ie eigenlijk? Eurootje of 30? Dan kun je voor de zekerheid beter voor die 430W CoolerMaster gaan. Edit: Wat komt die LC-Power trouwens goed uit de test. :o http://tweakers.net/pricewatch/123747 [quote:f8b2c947ae="arjant2"]Als je bij je pc-zaak geen A-merk kan kopen zou ik toch sterk gaan twijfelen over die zaak hoor![/quote:f8b2c947ae]Idd. Kun je niet ergens anders gaan shoppen?
  • Ok maar nu heb ik probleem nog niet opgelost van het uit vallen van de games als ik deze opstart. Het is een x800 gto pci-e maar in de bios staat de pci aan??
  • [quote:d12014579a="The_King"]Ok maar nu heb ik probleem nog niet opgelost van het uit vallen van de games als ik deze opstart.[/quote:d12014579a]Zit die RAPTOXX er al in dan? :roll:
  • Jep ik heb hem mee gekregen voor te proberen ( zaak is van een vriend van mij)
  • Aha, dan was het misschien toch niet de voeding ... Ik zou het dan maar zoeken in een driverprobleem. 1) Welke versie chipsetdrivers heb je gebruikt voor het moederbord? En welke BIOS-versie heeft het moederbord? 2) Welke versie videokaartdrivers heb je gebruikt voor die X800GTO? 3) Welke versie van DirectX heb je draaien in WinXP?
  • videokaart driver is versi 8.193.0.0 directx 9.0c maar de mb driver op de imstallatie cd staat AMD-ali series versie 1.4c kan je hier wat mee??
  • en de bios ami legal
  • [quote:3d3b1c3db4="The_King"]en de bios ami legal[/quote:3d3b1c3db4] welke versie? Moet te zien zijn tijdens de zwarte boot-schermen.
  • Ik heb opgestart en zag dat het versie p 1.50 is
  • [quote:8f9f79f9b7="The_King"]Ik heb opgestart en zag dat het versie p 1.50 is[/quote:8f9f79f9b7]Hmmm. Ik zie niet direct een nuttige BIOS-update bij dat moederbord staan ... http://www.asrock.com/support/download.asp?Model=939Dual-SATA2#bios Dan begin ik nu te vermoeden dat de videokaart zelf misschien brak is? :-?
  • Als die PC boer een vriend van je is heeft hij zeker wel verstand van computers toch :D :wink: Kan hij niet iets ontdekken wat er fout zou kunnen zijn, als hij je al een nieuwe voeding heeft meegegeven...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.