Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Wat gaat er mis met mijn nieuwe videokaart?

None
14 antwoorden
  • Sinds gisteren 6800GT binnen. Ik heb de Forceware 84.56 WHQL drivers geinstalleerd, tevens de 84.21 geprobeerd. Score was 8580(http://service.futuremark.com/compare?2k3=4820550) in 3dMark03, 1626(http://service.futuremark.com/compare?3dm06=341980) in 3dMark06. Scores vallen me tegen.

    Had hiervoor een 9800PRO, ATI drivers netjes verwijderd met CatUninstaller onder Veilige Modus, vervolgens restanten verwijderd met DriverCleaner Pro.

    Ik heb een vermoeden dat het hier aan ligt:
    [img:666c908136]http://img349.imageshack.us/img349/1420/6800gt7ga.png[/img:666c908136]

    Info gezocht op internet, chipset drivers nog eens nagekeken. Weet niet helemaal zeker of ze correct zijn geïnstalleerd, dus ik dacht: gewoon even een reinstall. Nu heb ik een nForce3 250Gb chipset, 5.11 gedownload maar ik kom niet verder dan dit:

    [img:666c908136]http://img425.imageshack.us/img425/4950/untitled6uo.png[/img:666c908136]

    Daarna gebeurt er niks meer met de installatie. Ook mobo-CD'tje geprobeerd, maar vertelt me dat alle drivers zijn geïnstalleerd. Wie helpt?
  • Met totale verandering vind ik een verse windows altijd wat beter werken :P

    Maar zou je niet gewoon lekker alle nieuwste drivers van internet plukken?
  • Gooi alle oude drivers er eens goed af met DriverCleaner Pro: http://www.drivercleaner.net/

    Dan de 91.28 Forceware erop: http://tweakers.net/meuktracker/12689/nVidia-ForceWare-91.28-beta.html
  • [quote:bd32b9322d="Vandread"]Met totale verandering vind ik een verse windows altijd wat beter werken :P[/quote:bd32b9322d]

    Jammer genoeg heb ik dat vorige week al gedaan(toen mijn 9800Pro er nog in zat) dus daar heb ik niet veel zin in :P Denk ook niet dat dat veel zal veranderen. Ik ga maar eens aan de slag met de nForce drivers.
  • Ook zonder Windows XP opnieuw te installeren, is het mogelijk de hardware opnieuw te laten detecteren. Zoals is te lezen in de reactie van dutchphoto in deze Windows XP herstellen naar een “net-geinstalleerde” versie, met behoud van data tips op helpmij.nl.
  • [quote:fc96b49e37="tomtom137"]Sinds gisteren 6800GT binnen. Ik heb de Forceware 84.56 WHQL drivers geinstalleerd, tevens de 84.21 geprobeerd. Score was 8580(http://service.futuremark.com/compare?2k3=4820550) in 3dMark03, 1536(http://service.futuremark.com/compare?3dm06=334960) in 3dMark06. Scores vallen me tegen.

    Had hiervoor een 9800PRO, ATI drivers netjes verwijderd met CatUninstaller onder Veilige Modus, vervolgens restanten verwijderd met DriverCleaner Pro.

    Ik heb een vermoeden dat het hier aan ligt:
    [img:fc96b49e37]http://img349.imageshack.us/img349/1420/6800gt7ga.png[/img:fc96b49e37]

    [/quote:fc96b49e37]

    Typisch probleem van de chipset drivers. maar dat heb je zelf ook al door lees ik.
    Als het opnieuw instaleren van de nForce drivers niet werkt zou ik toch echt aan een schone install gaan denken ook al heb je dat kort geleden nog gedaan
  • ik herinnerde me dat ik ook zoiets ergens gezien had met mijn systeem, en jawel:

    [img]http://img121.imageshack.us/my.php?image=vaag5rc.jpg[/img] :o :o :o

    Ik draai ook nforce 5.11 en itt tomtom heb ik wel een schone windows install gedaan… :o

    Ik ga nu de drivers proberen die op de asus site staan (5.03)
  • Maar jullie zijn het met mij eens dat de scores niet geweldig zijn? Zo ja, kwestie van een clean install of een RMA-geval?
  • Aangezien ikzelf met een 6600GT op 593/1220 op 1450 (3dm06) kom geloof ik, of ietsje eronder/erboven, denk ik dat dit inderdaad redelijk laag is, ook al is mijn 6600GT ongeveer 20% OC'ed. Dus als je ook met de goeie nForce drivers én na een nieuwe install niet veel hoger kan halen, zul je misschien aan RMA moeten denken.

    Nog een tip, probeer de drivers van 81.98 eens. Die zijn FM approved. Zonder deze drivers haal ik bij lange na geen 1400 punten in 3dMark 06.

    Probeer overigens ook de FPS in verschillende Games te vergelijken met de FPS die je voorheen haalde. Wil ook wel eens een eind schelen.

    En natuurlijk heeft jou computer, net als mijn machine, het zwaar met het warme weer :wink:
  • Opgelost :) Van Guru3d had ik een nForce driver pack gedownload, deze installeerde gewoon goed. Één reboot later:

    [img:48fee17b1a]http://img133.imageshack.us/img133/8586/opgelost8wl.png[/img:48fee17b1a]

    Bedankt voor jullie hulp.
  • mag ik vragen met welk programma je dat PCI-bus/AGP gechecked hebt?

    Kan ik ook eens kijken…
  • Simpel, rechtermuisknop Desktop > Properties > Settings > Advanced > [naam videokaart].

    (NL: Eigenschappen > Instellingen > Geavanceerd)

    Je zou dan zoiets moeten zien:

    [img:646bb4f0e7]http://img144.imageshack.us/img144/5162/6800gt7dz.png[/img:646bb4f0e7]
  • Ok, schone Windows XP, 3dMark2001SE gedraait: 17800, Athlon64 op 2,4. GT draait op Ultra speeds.

    Opvallend is dat in vergelijking met mijn hoogste score met m'n 9800XT(460/780) de testen in Low Detail de FPS ongeveer gelijk zijn, maar in High Detail de XT in het voordeel is.

    Even een overzichtje:

    Lichtblauw=6800GT(400/1100) [b:74939d4bd2]Score:[/b:74939d4bd2]17847
    Donkerblauw=9800XT(460/780) [b:74939d4bd2]Score:[/b:74939d4bd2]20942
    [img:74939d4bd2]http://img164.imageshack.us/img164/4579/3d015lo.png[/img:74939d4bd2]
  • [quote:bd8a69405a="tomtom137"]Ok, schone Windows XP, 3dMark2001SE gedraait: 17800[/quote:bd8a69405a]Waarom draai je niet gewoon weer 3DMark03? Zo weet je niet of die reinstall wel nut gehad heeft?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.