Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Mijn Pc herkent mijn TNT 2 videokaart niet!!!

Eddey
5 antwoorden
  • Ik heb een probleem met mijn PC.
    Het is een acer pc type acerpower 4000 @ 300mhz en ik heb er een videokaart ingezet.
    Het is een Riva Nvidia tnt pro m64 32mb pci die ik heb geplaatst ter vervanging van een 2mb geintergreerd flut kaartje.
    Bij het installeren werkte de kaart al niet want toen kwam er een abort message van msgvr 3200 werkt niet.
    Maar daarna heb ik hem handmatig geinstalleerd en nu doet hij het wel .
    Althans nadat ik hem gerestart heb.
    Want als ik mijn pc gewoon opstart dan komt er een 640X480 mode met 16 colors hij komt dan meteen met dat er niuwe hardware gevonden is en als ik dan ok klik gaat hij zoeken naar niuwe hardware en als hij dan bij de cd drive aankomt krijg ik die abort message. Ik heb wel een cd bij mijn nieuwe videokaart gekregen
    Als ik op cancel druk kom ik in het settings menu van het bureablad en als ik dan 16 bit of 32 bit color aanklik bij 1024X768 en dan restart werkt de videokaart wel!
    Ook bij het gamen van bijvoorbeeld deltaforce schakelt hij weer terug naar het bureablad wat de videokaart niet herkent of niet gebruikt.


    Kan iemand mij helpen zodat ik gewoon kan gamen en ik niet telkens hoef te restarten?????

    CROSSWEAR
    @ acer 300mhz
    with a half working 3dcard

  • Probeer eens de drivers van nV zelf, www.nvidia.com ipv de drivers van je cd.


    ——————
    TB 1GHz@1.2GHz
    512MB @150 mhz
    ABIT KT7A
    GF2 GTS (220@380)

    [This message has been edited by BA (edited 28-10-2001).]

  • Ik heb al 2 drivers gedownload en geinstalleerd maar nogsteeds geen veranderingen!

    maar bedankt voor je hulp!

  • Je hebt toch wel in het bios dat geintegreerde flut ding uit gezet he???

    ——————
    - AMD TB 1200@1333(1,7V)
    - Asus A7V-133 RAID
    - 512 MB RAM
    - Asus V7700 DeLuxe
    - IBM 13,5 Gb
    - Seagate 4,3 Gb
    - Soundblaster 1024 Live!
    - Philips 107S 17"

  • Hoe zet je in je BIOS je geintegreerde kaart uit en hoe schakel je in de BIOS je nieuwe videokaart in?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.