Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Herhaaldelijke melding SLI multi-GPU

Anoniem
Safihre
7 antwoorden
  • Vorige week heb ik mijn GeForce FX 5200 vervangen door de (eveneens betaalbare) GeForce 6200. Niks mis mee, werkt allemaal helemaal goed, maar ik heb een vervelend dingetje.
    Elke keer als ik mijn computer opstart verschijnt in m'n systray het NVidia icoontje, wat ik zo nadrukkelijk elke keer uitzet, met de waarschuwing: 'SLI multi-GPU has been disabled'. Als ik vervolgens naar het betreffende tabblad in m'n beeldschermeigenschappen ga, staat er dat ik een tweede SLI-kaart moet/kan toevoegen, omdat deze kaart dat ondersteunt.

    Prima. Hoef 't in principe (nog) niet, maar leuk dat 't kan. Maar kan ik iets doen aan die irritante waarschuwingsballon die iedere keer verschijnt en daarmee ook steeds weer dat NVidia icoontje in m'n tray zet?
  • toevallig de nieuwste drivers geinstalleerd?
    die geven namelijk die melding. is een bekend probleem van de laatste drivers.
    ik krijg ook elke keer bij opstarten de melding dat sli disabled is omdat ik de 2e kaart verwijderd heb.
    ik heb niet eens een 2e kaart of een sli moederbord, dus slaat nergens op.

    gewoon even wachten tot er nieuwe drivers zijn.
  • Je kan dat bericht gewoon uitschakelen d.m.v. "msconfig" -commando. Ik had het ook met mijn 7900 GT, maar heb er nu geen last meer van. Was volgens mij "NvCpl". Deze gewoon even uitzetten en opnieuw opstarten.
    Als het niet lukt moet je effe een gil geven. :wink:
  • Dit is de oplossing van Nvidia: http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=760&p_created=1137546131&p_sid=t3BPZqdi&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0zODgmcF9wcm9kcz0mcF9jYXRzPSZwX3B2PSZwX2N2PSZwX3BhZ2U9MQ

    En die werkt !
    Met de oplossing van THX zou ik even wachten , want de oplossing van Nvidia is een andere. Wie weet is het betsand nog ergens anders voor nodig.
  • bij mij lukt dat niet, als ik dat doe opent het bestandje gewoon in kladblok….. :-? terwijl hij een icoontje met die blokjes aangeeft
  • Regedit starten, en dan het bestandje openen?
  • Ben eerlijk gezegd niet zo heel enthousiast over het stoppen van Nvcpl met msconfig, maar ik zal die oplossing van nvidia zelf eens proberen.

    Heb inderdaad de nieuwste drivers gedownload, de 91.31 ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.