Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

extreem uitgerekt beeld

Sun-Tzu
5 antwoorden
  • Ik heb daarnet een nieuwe koeler gekocht, de Zalman FV700-AlCu. Installatie ging allemaal goed, nieuwe koelpasta aangebracht etc.

    Sinsdien heb ik een probleem als ik CSS speel (ben het tot nu toe alleen tegengekomen in CSS). Als ik een tijdje bezig ben (10 minuten ongeveer) word het beeld ineens extreem ingezoemd. Eigenlijk word ongeveer 1/4e van mijn scherm genomen, en dat op volledig scherm geprojecteerd.

    Ik heb de temps in de gaten gehouden, en de vga blijft zo onder
    ond de 40C. De koeler zit er ook goed op.

    Heeft iemand enig idee waardoor dit komt?
  • Heb je het spel al eens geherinstalleerd ?
    Probeer dit eerst eens.
  • [quote:4fff70f505="MReLecTro"]Heb je het spel al eens geherinstalleerd ?
    Probeer dit eerst eens.[/quote:4fff70f505]
    Dat ga ik zo maar eens doen, maar lijkt me niet dat het aan het spel ligt, aangezien er softwarematig niets veranderd is, alleen de nieuwe koeler.

    Verder, als ik me pc gereboot heb, is alles weer normaal
  • hmm tjah .. ik heb ooit een 6800GT gehad in mijn gamePC, daar een VF700-Cu op gezet, nooit probs gehad. Deze doorverkocht aan iemand die o.a. ook CSS speelde, die heeft er geen probs mee gehad.

    momenteel zit er een (andere) 6800GT inc. VF700-Cu in mijn gameserver, ook geen probs.

    en de VF900-Cu op mijn X850XT PE geeft ook geen prbs. maar ik speel dan ook geen CSS
  • ik snap dat t m nie taan de koeler kan liggen als de temps gewoon laag blijven. Toch vind ik het vreemd. Ik zal zometeen even CSS opnieuw installeren.

    EDIT: heb zojuist de kaart er even uitgehaald, en alles nog es nagekeken, zit allemaal goed

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.