Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

ViperII onder W2K

jaapie
9 antwoorden
  • ik heb de vraag ook al gesteld onder internet vragen, maar misschien heb ik hier meer kans op een antwoord. Ik heb een viperII Z200 kaart en heb sinds kort win2000 erop gezet. Nou komen veel letters niet goed op het beeldscherm. Weet iemand hier een oplossing voor? ik heb hem echt _hard_ nodig…
  • Gebruik je wel de juiste drivers?

    Hier kan je de nieuwste W2000 drivers van de hastec site downloaden.

    ——————
    TB 1GHz@1.2GHz 1.8V
    512MB @150 mhz
    ABIT KT7A
    GF2 GTS (220@380) detonator 22.80
    3Dmark2001 fastest
    3Dmark2000 fastest

    [This message has been edited by BA (edited 12-01-2002).]

  • helaas, ook met deze drivers ziet het er niet goed uit… :sad:
  • Heb je dan wel de juiste drivers voor je monitor geinstalleerd? daar kan het ook nog wel eens aan liggen. Staat de refresh rate goed enz?

    ——————
    TB 1GHz@1.2GHz 1.8V
    512MB @150 mhz
    ABIT KT7A
    GF2 GTS (220@380) detonator 22.80
    3Dmark2001 fastest
    3Dmark2000 fastest

    [This message has been edited by BA (edited 12-01-2002).]

  • hey,
    ik help jaapie met zijn monitor maar waar vind ik trust drivers (ja [i:be30d37b41]duh[/i:be30d37b41] op http://www.trust.com, maar dan moet je inloggen enzo…) voor zijn monitor?

    ik heb al ff gezocht maar kan nog nix vinden
  • hmm nou dat werkt dus ook niet.

    heb de drivers van de monitor ook gedownd en geinstalleerd, maar nog steeds geen suc6. de letters blijven verklooit :sad:

    iemand nog slimme ideeen?
  • Hmm, wel eens in een andere pc geduwd? Hij zou ook wel defect kunnen zijn natuurlijk?
  • nou vlak voor de installatie deed hij het nog perfect. na de installatie niet meer. het lijkt me heel sterk dat hij in de tussentijd overleden is…
  • Naast de laatste drivers kan ook de biosupdate erg belangrijk zijn. Heb je die al ? Grab het anders HIER

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.