Vraag & Antwoord

Videokaarten en monitoren

Videokaart voor oude pc, welke?

Anoniem
stee0036
18 antwoorden
  • Ik zit met een oude computer waar oa het volgende in zit:

    MSI MS-6198 (VIA chipset, micro ATX, 1x AGP, 3x PCI, 1x ISA, 2x USB, ATA-66)
    Pentium III 866EB Mhz, 256kB cache, FC-PGA
    [b:c6132ec911]nVidia GeForce2 MX 32 MB MSI Starforce MS-8818[/b:c6132ec911]
    64 Mb SDRAM PC133


    De MSI site doet 't even niet, dus ik kan daar verder niet naar specs kijken.

    Nu is naar mijn idee de videokaart niet helemaal lekker meer, en zou ik die graag vervangen.
    Kan dat dan door elke AGP kaart, of waar moet ik op letten?
  • Dit kan in princiepe door elke videokaart die agp2x (of 4x) heeft.
    Dit is echter niet zo verstandig aangezien je geen honderden euros meer in dat systeem moet investeren.

    Ik zou gaan voor een 2e hands Geforce 4 TI. Zijn nog prima voor oudere games.

    Maar ga eens wat meer in op "Nu is naar mijn idee de videokaart niet helemaal lekker meer''. Wat is er dan? Geeft ie strepen? Is 'ie kapot? Maakt 'ie lawaai?
    Enz enz enz, wat meer info daarover graag :wink:
  • [quote:8e4acc701b="k_koen_k"]Kan dat dan door elke AGP kaart, of waar moet ik op letten?[/quote:8e4acc701b]Nee, dat kan m.i. alleen met een oudere AGP 1x of AGP 2x kaart die op 3.3V werkt. Nieuwere kaarten werken op 1.5V (AGP 4x of AGP 8x).

    Volgens mij kan er een GeForce3 Ti500 van YorCom in, maar dat moet je maar even checken bij de winkelier zelf denk ik. Als ie niet in je systeem werkt, moet ie nl. kunnen worden geretourneerd.
    http://shop.yorcom.nl/index.asp?show_detail=1&NR=VGALEAD060

    Tweedehands kun je natuurlijk ook een dergelijk kaartje vinden: Marktplaats
  • :o Ten tijde van de P3's waren er toch al wel 1,5V agp sloten? :o
  • Zou best kunnen, maar het gaat er hier om welke kaarten ondersteund worden door het specifieke moederbord, de MSI MS-6198. :wink:
  • Hmm die site doet het niet bij mij.

    Anyway, iets te veel gegeneraliseerd volgens mij :lol: :oops:

    (achja wat wil je na de 1e schooldag…)
  • De MSI website doet het bij mij alleen niet. :(

    De pc geeft geen signaal meer naar de monitor. Als je de pc opstart gaat de monitor ook niet aan.
    Ik heb het met meerdere monitoren gebruikt, dus aan de monitor ligt het niet.

    De eigenaar van de pc wil er +/- 50 euro voor uitgeven. (liever geen 2e hands)
    Zolang de pc maar werkt, voor games is hij toch niet geschikt. :P
  • [quote:6d6ce19b4d="k_koen_k"]De pc geeft geen signaal meer naar de monitor. Als je de pc opstart gaat de monitor ook niet aan.[/quote:6d6ce19b4d]Dan hoeft het niet perse de videokaart te zijn he, het kan ook aan het moederbord, de CPU, het geheugen of aan de voeding liggen … gaan er wel lampjes branden? Gaan de fans wel draaien? Geratel van de harddisk te horen?
  • Volgens mij is de aansluiting gewoon brak. Hij schijnt het al een tijdje gehad te hebben,
    en "als ik dan aan de video stekker rommelde, deed 'ie het soms weer wel" werd erbij verteld. :roll:

    Maar nu doet hij dus gewoon helemaal niks meer.
  • Nou als ie toch geen betere videokaart wil, dan kan ie beter op de tweedehands markt kijken voor een andere GeForce2 voor een eurootje of 10 … er zijn talloze van deze GeForce2 kaartjes te vinden!
  • Het gaat er hem vooral om dat 'ie nieuw is. Jammer dat die MSI site er net uit ligt… :(
  • Ok, YorCom heeft nog meer van die bejaarde kaartjes liggen …
    http://shop.yorcom.nl/index.asp?show_detail=1&NR=VGALEAD040
  • Mijn moederbord is een MSI MS-6199 met dezelfde chipset. Ik heb enkele maanden geleden ook mijn videokaart vervangen en op advies van het forum gekozen voor de Geforce Ti-500. Dit werkt prima, de levering via Yorcom verliep prima.
  • Ik heb dus uit eindelijk voor 14,95 deze gekocht:
    Leadtek GeForce2 PRO 32mb AGP Bulk (1jr)

    In eerste instantie ging alles goed. Maar met het installeren v/d drivers ging het mis.

    Er zat een oude win2000 driver bij, die heb ik eerst geprobeerd, werkte goed.
    Na een restart gaf het beeld (tijdens bios scherm) rare strepen.

    Toen heb ik een xp driver geprobeerd, windows wou niet opstarten, blijft hangen op een zwart scherm.
    Toen weer de 2000 driver, zelfde verhaal, geen reactie.

    Zonder drivers start windows wel op, maar inc. gekleurde strepen door het scherm en windows ziet ook onder 'rechte lijnen' door het beeld.

    :-? Iemand enig idee waar dit aan kan liggen?
  • [quote:41710163c8="k_koen_k"]Toen heb ik een xp driver geprobeerd[/quote:41710163c8]Welke versie?
  • Deze: http://www.leadtek.nl/nts/uk/index.php?pageid=2&dl_id=16
  • Kunnen die strepen tijdens het opstarten (bios scherm) wel door de drivers komen eigenlijk?
  • helemaal niet :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.