Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

invalid mode????

Anoniem
athene
2 antwoorden
  • De laatste tijd gebeurt me wel eens het volgende:
    Bij het opstarten van de pc heb ik tijdens de 1e fase gewoon beeld: zwarte achtergrond en witte letters. Maar als windows gaat opstarten gaat het beeld op zwart en krijg ik de mededeling "invalid mode".
    Als ik de monitor uitzet en vervolgens weer aanzet, is er normaal beeld (gelukkig).

    Ik heb een 15 inch TFT-scherm (gekocht in 2002), OS = Windows XP home, beeldschermadapter = NVIDIA GeForce2 MX/MX 400.

    Heeft iemand een idee wat hier gebeurt? Ligt het aan de monitor of misschien aan de grafische kaart (ik verzin maar wat)?
  • Controleer even of de beeldscherm instellingen niet op teveel Hz's staan.

    (Op bureaublad) Rechtermuisknop > Eigenschappen > Instellingen > Geavanceerd > Beeldscherm

    En dan dat selectiemenuutje even kijken of die wel op 60/70Hz staat (voor TFT is 60Hz meestal wel genoeg).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.