Vraag & Antwoord

Videokaarten en monitoren

7600GS gaten in 3DMark en UT2003

Anoniem
None
31 antwoorden
  • Chipset drivers geinstalleerd?
  • [quote:d63be7f8d2="Vandread"] Heb je toevallig al op andere fora gepost? bv Guru3d.com is redelijk gespecialiseerd in videokaarten.[/quote:d63be7f8d2] Nee, alleen hier. Ik heb intussen daar wel even gekeken. Ik vond tot nu toe niks bruikbaars.

    [quote:d63be7f8d2="MGSpecial"]Chipset drivers geinstalleerd?[/quote:d63be7f8d2] Die had ik inderdaad al geprobeerd. Namelijk VIA HyperionPro Driver(5.x). Dat loste het probleem niet op. Dat had ik ook niet verwacht, want dat moederbord Asus CUV4X-D is ongeveer uit de tijd van Windows XP. Ofwel de chipset drivers waren al included de Windows XP cd. Bovendien had ik die test met 3Dmark03 ook gedaan in Windows Vista RC1 met de 96.33_forceware_winvista_x86_international drivers. Die op een andere Primaire partitie staat. Die toonde de 3Dmark03 ook niet goed. Wellicht is die die 7600GS dan toch niet compatible met mijn Asus CUV4X-D.
  • Ik weet het niet of dit al genoemd is, maar heb je al in de AGP settings van het bios gekeken?
    Mss valt daar iets te veranderen :wink:
  • [quote:314ea8101a="-stof-"]heb je al in de AGP settings van het bios gekeken? [/quote:314ea8101a]
    Volgens de Asus CUV4X-D manual zijn er de volgende settings
    [quote:314ea8101a]
    AGP Capability [4X Mode]
    This motherboard supports the AGP 4x interface, which transfers video data at 1066MB/s.
    Since AGP 4x is backward-compatible, you may leave the
    default [4X Mode] on no matter you are using an AGP 1x or 2x video card.
    When set to [1X Mode], the AGP interface will only provide a peak data
    throughput of 266MB/s even if you are using an AGP 2x/4x card.
    When set to [2X Mode], the AGP interface will only provide a peak data throughput
    of 533MB/s even if you are using an AGP 4x card. Configuration options:
    [1X Mode] [2X Mode] [4X Mode]

    Graphics Window Size [64MB]
    This feature allows you to select the size of mapped memory for AGP graphic
    data. Configuration options: [4MB] [8MB] [16MB] [32MB] [64MB]
    [128MB] [256MB]

    Video Memory Cache Mode [UC]
    USWC (uncacheable, speculative write combining) is a new cache technol-
    ogy for the video memory of the processor. It can greatly improve the dis-
    play speed by caching the display data. You must set this to UC (uncacheable)
    if your display card cannot support this feature; otherwise your system may
    not boot. Configuration options: [UC] [USWC]
    [/quote:314ea8101a]
    AGP Capability [4X Mode] staat op [2X Mode]. Want op [4X Mode] loopt het systeem vast tijdens de 3Dmark03 test. In Windows XP en ook in Windows Vista RC1. Volgens de specificatie's vereist die 7600GS een Mainboard with free AGP 8x/4x slot.

    Graphics Window Size [64MB]. Deze stond op [64MB]. [128MB] had ik ook geprobeerd.

    Video Memory Cache Mode [UC] Gezien de omschijving heb ik die niet gewijzigd. Deze staat dus nog op [UC].

    Tenslotte is er: AGP Drive Strenght [Auto]. Deze wijzig ik in ieder geval niet. Want deze optie staat niet omschreven in de Manual. En bovendien staat in de Item Specific Help: (In de BIOS dus)
    [quote:314ea8101a] This Item is for [b:314ea8101a] expert used [/b:314ea8101a] only. Default setting is recommended.[/quote:314ea8101a]
  • Nog even terug komende op die Chipset drivers. Ik had deze geinstalleerd toen in de BIOS AGP Capability [2X Mode] stond. Ik heb dit ook nog even getest bij BIOS AGP Capability [4X Mode]. Dus driver verwijder procedure van Driver Cleaner weer gedaan, reboot Chipset drivers opnieuw geinstalleerd. Reboot en nvidia drivers opnieuw geinstalleerd. Maar ook dan loopt het systeem nog steeds vast tijdens de 3Dmark03 test in Windows XP SP2.

    Om de een of andere reden toont ondanks de BIOS AGP Capability [4X Mode] Everest Home
    [code:1:121050652c]
    [ Chipset ]—————————————————————————————————–

    [ North Bridge: VIA VT82C694X Apollo Pro133A ]

    North Bridge Properties:
    North Bridge VIA VT82C694X Apollo Pro133A

    Memory Controller:
    Bank Interleave 4-way

    Memory Timings:
    CAS Latency (CL) 3T
    RAS To CAS Delay (tRCD) 3T
    RAS Precharge (tRP) 3T
    RAS Active Time (tRAS) 6T

    Memory Slots:
    DRAM Slot #1 256 MB (SDRAM)
    DRAM Slot #2 256 MB (SDRAM)
    DRAM Slot #3 512 MB (SDRAM)

    AGP Controller:
    AGP Version 2.00
    AGP Status Enabled
    AGP Device NVIDIA GeForce 7600 GS [NoDB]
    AGP Aperture Size 128 MB
    Supported AGP Speeds 1x, 2x
    Current AGP Speed 2x
    Fast-Write Not Supported
    Side Band Addressing Supported, Enabled

    Chipset Manufacturer:
    Company Name VIA Technologies, Inc.
    Product Information http://www.via.com.tw/en/products/chipsets
    Driver Download http://www.viaarena.com/?PageID=2

    [ South Bridge: VIA VT82C686B ]

    South Bridge Properties:
    South Bridge VIA VT82C686B
    Revision 40
    Package Type 352 Pin BGA
    Package Size 2.7 cm x 2.7 cm
    Process Technology 0.35 um
    Core Voltage 3.3 V

    Chipset Manufacturer:
    Company Name VIA Technologies, Inc.
    Product Information http://www.via.com.tw/en/products/chipsets
    Driver Download http://www.viaarena.com/?PageID=2
    [/code:1:121050652c]
    Daarentegen in SuSE Linux is de AGP mode wel X4
    [code:1:121050652c]
    jolo@linux-xm56:~> dmesg | grep agp
    Linux agpgart interface v0.101 (c) Dave Jones
    agpgart: Detected VIA Apollo Pro 133 chipset
    agpgart: AGP aperture is 128M @ 0xf0000000
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
    agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
    jolo@linux-xm56:~>
    [/code:1:121050652c]

    Intussen heb ik wel een screenshot kunnen maken van 3Dmark03 in Windows XP SP2, Pentium III 1000 MHz 1024 MB RAM. In de BIOS weer terug op AGP Capability [2X Mode]

    [img:121050652c]http://img360.imageshack.us/img360/3679/screen3dmark037600gspentium3eb7.jpg[/img:121050652c]
  • Dat is wel heel raar!
    Als je tijd teveel hebt en evt. een harde schijf over kun je mss eens testen met een nieuwe XP install…
    Maar ik denk dat zelfs dat niet gaat helpen :(
  • [quote:4057cd932f="-stof-"] Als je tijd teveel hebt en evt. een harde schijf over kun je mss eens testen met een nieuwe XP install. Maar ik denk dat zelfs dat niet gaat helpen.[/quote:4057cd932f] Ik denk het ook niet. Ik heb dan geen nieuwe Windows XP vanaf de Windows XP cd geprobeerd. Maar vorig jaar december had ik nog wel een nieuwe Windows XP installatie gedaan. Dus ook met formatteren. Daarin had ik Service Pack 2 en nvidia drivers 40.72_winxp_WHQL geslipstreamed via nlite. Vervolgens Zone-alarm met Antivirus geinstalleerd. En had 'm met Autopatcher geupdated. En Windows XP geactiveerd. Daarvan maakte ik een image via True Image van Acronis/Easy Computing.

    Deze image heb ik al een paar keer terug gezet. Met daarna uiteraard het verwijderen van de nvidia drivers 40.72 volgens de instructies van Driver Cleaner Readme. De hardeschijf waarop Windows XP staat, (Primary Master) heb ik zojuist even getest via DLDiag 4.15 van de Ultimate Boot CD. Deze vond zowel op de Quick- en Extended Test geen fouten. Deze laatste test duurde circa 54 minuten. Het is een WD800BB uit oktober 2002. De enige andere hardeschijf van 80 GB die ik heb, zit er al in als Primary Slave. Dat is een WD800BB uit november 2001. Deze beide hardeschijven zijn Cable Select gejumperd.
  • Ofschoon ik gemeld had dat de 7600GS videokaart goed werkt in Linux, heb ik ook hier een start probemen kunnen vastellen. Dat bij de koude start van de pc de grafische interface crashed. In /var/log/Xorg.0.log staat dan de volgende foutmelding
    [code:1:ead6ac509b]
    (EE) NVIDIA(0): Your GeForce 7600 GS graphics card does not have the necessary
    (EE) NVIDIA(0): external power cables attached; X will not start unless
    (EE) NVIDIA(0): this is rectified. Please shut down your computer, open
    (EE) NVIDIA(0): its case, and attach the appropriate power connectors.
    (EE) NVIDIA(0): Your video card may have multiple power connectors. If
    (EE) NVIDIA(0): so, each must be attached to a separate power cable.
    (EE) NVIDIA(0): Please see the documentation provided with your video card
    (EE) NVIDIA(0): for more details. If you think you have received this
    (EE) NVIDIA(0): message in error, you may specify the
    (EE) NVIDIA(0): "NoPowerConnectorCheck" X configuration option in the
    (EE) NVIDIA(0): Screen section of your X config file.
    [/code:1:ead6ac509b]
    De foutmelding gaat dus over de 7600 GS power connectors. Ik had in mijn startpost al gemeld dat deze is aangesloten. En heb gemeten met een digitale multimeter. Overigens is het alleen een koude start probleem. Want als ik een paar minuten later startx typ, start de grafische interface gewoon op. Ik heb deze melding nu al twee keer achter elkaar gehad bij de koude start. Kan dit dan toch nog een hardware probleem zijn? Waarom die melding over de power connector(s) terwijl deze is aangesloten? Ik heb twee verschillende molex geprobeerd. Als voeding gebruik ik een Zalman ZM400B-APS. Dat zou voldoende moeten zijn.
  • Een mogelijke oplossing over die Power Warning staat op http://www.club3d.nl/news_main.php?Id=183&l=en Dat zou ik inderdaad kunnen proberen.

    Wat het probleem betreft van de 7600GS AGP in het CUV4X-D moederbord. Het lijkt erop dat het dus toch ligt aan de AGP Capability [2X Mode] in de BIOS. Ik heb die 7600GS AGP nogmaals overgezet in die andere pc met een A7V266-E moederbord. (Athlon XP 1700+) Want als ik in die pc in de BIOS AGP Capability [2X Mode] selecteer, dan ontstaan ook op die pc gaten in de 3Dmark03. Zet in BIOS AGP Capability [4X Mode] of [Auto] dan wordt de 3Dmark03 wel goed getoond.

    Alleen in het CUV4X-D moederbord werkt die AGP Capability [4X Mode] niet goed. Want dan loopt (zoals ik al gemeld had) Windows XP en -Vista vast tijdens (Loading Game Test 1) de 3Dmark03. Ook als de chipset drivers (Windows XP) zijn geïnstalleerd. Omdat ik daar niks aan kan veranderen, laat ik die 7600GS AGP dan maar in mijn pc met dat A7V266-E moederbord. En voor die CUV4X-D is blijkbaar geen Vista ready videokaart beschikbaar. Want zelfs de XFX 6200 AGP van Paradigit eveneens AGP 8x/4x, zal dan daarin ook niet goed werken, denk ik.
  • Jammer, toch een beperking tussen oude en nieuwe hardware, toch best vaak tricky
  • Hey
    Ik had het zelfde probleem met mijn nieuwe 7600 gs AGP kaart. Ook die gaten in alle spellen. Lang gezocht en van alles geprobeerd om hier iets op te kunnen vinden. Uiteindelijk heb ik een instelling bij "eigenschappen voor beeldscherm" veranderd.
    Via configuratiescherm—->eigenschappen voor beeldscherm—->instellingen tabje—>daar geavanceerd klikken—->hier naar tab van probleem oplossen—>en hier bij "gecombineerd schrijven inschakelen" NIET aanvinken!
    Dan vroeg die om je computer opnieuw op te starten en bij liep het hierna als een zonnetje! Misschien bij jou ook…maar misschien heb je dit ook al geprobeerd. Succes iig!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.