Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

ATI IGP Windows XP probleempje

None
3 antwoorden
  • Met 2D heb ik hier last van:
    [img:0d1140b517]http://i13.tinypic.com/4cb0eww.jpg[/img:0d1140b517]
    [img:0d1140b517]http://i13.tinypic.com/4fxx2e9.jpg[/img:0d1140b517]

    met deze pc:
    http://specs.tweak.to/9044

    Net NFSU gespeeld, geen arti's ofzo.
    Atitool heb ik nog niet aan de praat.
    Nieuwste drivers bij DFI en ATI vandaan.
    120mm fan op chipset had ook geen nut.

    Ik heb alleen nog geen ander scherm geprobeerd….
  • Heb je al eens 3Dmark geprobeerd, dat NFS geen arti's geeft wil niet zeggen dat 3Dmark dat ook niet doen zal. (misschien is het maar op 1 gebied dat je er last van hebt).

    Is het trouwens speciafiek op dat gedeelte van het beeldscherm, of als je het venster verplaatst, gaan de artifacts dan mee?

    Heb je trouwens in plaats van nieuwe drivers, ook al oude drivers geprobeerd, als die het zelfde doen, is het iig geen probleem van je ATI drivers.

    Ik weet ook niet helemaal hoe dit komt, maar ik zou in ieder geval een paar van de bovenstaande dingen proberen.

    Succes ermee,

    Sander
  • Gelukkig, probleem "opgelost" het blijkt dus de monitor te zijn :lol:
    Vreemd, zal eens kijken of het op te lossen is…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.