Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

ati radeon 9800 pro dubbele naam

None
4 antwoorden
  • ik krijg een aldi computer voor reparatie van een kennis-
    melding: hersteld van ernstige fout en in vaak helemaal niet opstarten of uitvallen-
    recovery van medion gedraaid>geen succes/
    het hele zaakje geformatteerd en winxp pro erop gezet en nu wilde hij wel, maar…. toch na een tijdje uitvallen en weer hersteld van ernstige fout> bleek hardware te zijn en zag bij de videomonitoren dat er 2 kaarten zijn geinstalleerd, terwijl er maar 1 in zit.
    het gaat om de ati radeon 9800 pro die zichtbaar is en de ati radeon 9800 PRO SEC.
    hoe kan ik 2 kaarten zien terwijl er maar 1 in zit?
    de ati radeon 9800 PRO SEC uitgeschakeld en het systeem schijnt nu wel stabiel te zijn.

    denk zelf aan het vervangen van de kaart en sta open voor suggesties
    met vriendelijke groet
    nico
  • Dat zijn de 2 aansluitingen op de videokaart, VGA en DVI, niet echt specifiek voor een, maar daarom zie je er 2.
    Apart dat die de onstabiliteit veroorzaken, misschien zit er iets niet helemaal jofel maar een verklaring heb ik niet.
    Als de boel nu wel stabiel is zou ik het gewoon lekker zo laten.
  • dank voor je reactie-
    het vreemde is dat er 2 VGA aansluiting op die kaart zitten-

    krijg alleen nog een waarschuwing, na iedere opstart/login dat het register hersteld is aan de hand van logboeken.

    ik kijk het even aan, anders maar een nieuwe kaart erin.

    regvac misschien even draaien voor het register?
    dank en groeten
  • Heb je eerst de moederborddrivers en daarna de videokaartdrivers geinstalleerd? Anders zou ik dat in die volgorde nog even proberen. Die 2 vermeldingen moeten gewoon aan kunnen blijven staan en is idd zoals vandread al aangeeft normaal.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.