Vraag & Antwoord

Videokaarten en monitoren

Filmpjes bijna helemaal wit beeld bij nieuwe videokaart?

5 antwoorden
  • Ik heb een nieuwe videokaart in mijn PC gestoken (MSI FX5500) omdat ik op mijn vorige videokaart geen DVI uitgang had. Ik heb nu alles aangesloten via DVI en Nvidea laatste nieuwe nvidia drivers geinstalleerd en ingesteld op 1280*1240 en 32 bit kleuren en 60hz. Het beeld is perfect en foto's op het scherm ook, maar als ik een gewoon internet filmpje bekijk met bijv. windows mediaplayer dan is het beeld van het filmpje bijna helemaal wit en het lijkt of het filmpje niet genoeg kleuren weergeeft. Echter wanneer ik alles via de gewone VGA aansluitingen aansluit, dan zijn de filmpjes wel perfect. Hoe komt dit, is er nog een instelling niet juist omdat ik nu de DVI ingang van mijn scherm gebruik? Scherm is een Sony HX-73 TFT. Foto filmpje bij DVI aansluiting: http://users.pandora.be/marcl/Foto.jpg
  • Wat gebeurt er als je de schuifregelaars links onderin gaat gebruiken?
  • Dan word het inderdaad minder wit, maar het beeld blijft heel slecht. Net alsof er te weinig kleuren inzitten of dat men precies een negatief beeld heeft.
  • Reset de kleuren voor de video overlay eens naar de default waarden. Of probeer eens een andere driver.
  • Het probleem is opgelost. Ik heb de DVI kabel een terug losgedaan en beide kanten eens gewisseld (Kaart-Scherm) en nu spelen de filmpjes wel plots goed af. Ik heb er geen verklaring voor, want als er een stekker slecht contact had gemaakt dan moest het hele beeld toch slecht zijn geweest of niet? Want nu had ik alleen problemen met de filmpjes de rest van het beeld was perfect.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.