Vraag & Antwoord

Videokaarten en monitoren

Zoek nieuwe passieve AGP kaart met avivo

Anoniem
None
35 antwoorden
  • Voor zover ik heb begrepen hebben alleen de nieuwe X1xxx serie kaarten avivo ondersteuning.
    De oudere series ondersteunen het helemaal niet.

    Helaas zijn er ook niet veel winkels die die HIS kaart op vooraad hebben :(
  • [quote:3fde5f0ec3="rwilligen"] Helaas zijn er ook niet veel winkels die die HIS kaart op vooraad hebben[/quote:3fde5f0ec3] Had je het al gecheckt bij Computerland en Paradigit?
  • Tja, daar had ik wel aan gedacht maar beide hebben geen webwinkel en het is voor mij toch wel een stukkie te ver om voor een videokaart naar Amsterdam te rijden :cry:

    Ik heb een paar webwinkels gevonden die het ding leveren maar waarschijnlijk niet op voorraad hebben, dinsdag gaan we er mee verder……
  • Misschien is deze kaart iets voor je ?
  • Is een prachtige kaart ware het niet dat ik:
    a: mijn keuze heb gemaakt
    b: deze kaart hele heftige game prestaties levert en dat was nou juist voor mij niet van belang, ik besteed dan dus geld aan iets wat ik nooit ga gebruiken.
    c: die kaart PCIe is en ik AGP heb….
  • Bij de mycom in utrecht lag er een voor 75 euries, de passieve 1300.

    Misschien wat laat maar het zou kunnen dat je er iets aan hebt :wink:
  • Dat zal wel een PCIe geweest zijn?
    Mycom verkoopt , voor zover ik weet, geen HIS en HIS is het enigste merk dat een passieve AGP x1300 heeft.

    Anyway; ik heb er ook al 1 besteld bij pc-hut, is niet op voorraad dus gaat ff duren voordat ie er is…..
  • … Maar als het zo stabiel is, zou ik het niet proberen, zonder het zeker te weten. wat zegt je handleiding hierover?
  • Update:
    Na ontdekt te hebben dat nagenoeg iedereen dat ding kan leveren maar niemand de kaart op voorraad heeft werd ik door gebruiker scorpion65 op City PC gewezen die hem op voorraad heeft ,dus besteld, en hij is binnen.
    scorpion65: Nog bedankt!

    Hij zit er nu in en het valt me niet tegen, beeldkwaliteit is erg goed alhoewel ik het idee heb dat (interlaced dv-avi)video wat "zachter" is dan met de matrox, dat kan de hardware de-interlacer zijn, zal ik nog moeten uitvlooien.
    HDTV is loeischerp, zowel een camcorder opname(1440x1080i) als The Matrix(1920x1080i) zijn erg fraai en soepel, de systeem belasting ligt op 20 cq. 15% (@P4-3.2Ghz) en das erg mooi.
    Stroomverbruik valt me (een beetje) mee, bij nullast (nix doen) ligt het zo'n 15 watt hoger dan de matrox, 3-D heb ik geen idee van maar dat doe ik (nagenoeg) niet en dat zit me dus wel geramt.

    Ik loop helaas al wel meteen tegen een probleem aan: het beeld van mijn sateliet tv kaart (hauppauge wintv Nexus-S) staat "stil".
    Als ik het venster verschuif dan wordt het beeld ge-update naar dat moment maar staat dan daarna weer stil, ik zie dus alleen maar "screenshots" :cry:
    Erg vervelend want het is de enigste tv die ik heb.

    Ik heb al wat zitten klooien met de instellingen maar tot nu toe heeft niets geholpen.
    De driver is de laatste versie van ati die ik vanavond heb opgehaald: 7.1
    Heeft iemand een idee?
    Ik vind in het control center wel een instelling "force tv detection" maar ik heb zo het vermoeden dat dit de detectie van een tv-beeldscherm aan de tv-out betreft en niet een tv kaart in de pc?
    De instellingen in het control center staan op "default"

    Kent iemand dit probleem?
  • Graag gedaan :wink:


    Ik ken het probleem zelf niet maar kan 2 mogelijke oplossingen bedenken.
    Misschien even de laatste Nexus-S driver installeren maar ik vermoed dat je die al hebt.
    Mogelijk even de Nexus proberen in een andere PCI slot.

    Nog een mogelijk is even kijken of het probleem voorkomt op de Hauppauge Forum
  • Tja, ik heb natuurlijk al het eea geprobeert(drivers en pci slot) en het forum bezocht maar dat levert allemaal niet veel op.
    Ik heb ondertussen bewegend beeld door de tv kaart te forceren in primary mode, het is dus de overlay die niet wil lukken.
    [edit] Primary mode geeft een hopeloze slechte beeldkwaliteit dus dat is niet echt een optie voor langdurig gebruik.

    Ik heb ook gemerkt dat het hele boeltje enorm gevoelig is voor het open hebben van meerdere vensters.
    Zo staat al sinds jaren onder in mijn scherm DU-meter, een netwerk tooltje welke grafisch je netwerk/internet verbinding laat zien, de radeon heeft daar kennelijk moeite mee want bij het openen van een video venster met dumeter erbij loopt de systeem belasting enorm op en gaat het venstertje van du-meter staan te knipperen.

    Een beetje een domper op de feestvreugde :cry:

    Ik denk dat ik maar eerst eens een schone windows installatie ga maken, deze is nu zo'n dikke 3 jaar oud en ik heb daar in de loop der tijd natuurlijk het nodige mee af geklooit, wellicht dat er iets corrupt is waar ik nu zo 1-2-3 niet aan denk…

    Nog een ander vraagje: op de kaart zelf zitten 2 connectortjes en een jumper, 1 connector is een 2 pin en is wellicht voor een fan (die er dus niet op zit) maar de andere connector is een 4 polige en lijkt een beetje op een floppy-spannings connector.
    [img:849f0e6e3b]http://home.hccnet.nl/r.vanwilligen/forum/thread/X1300.jpg[/img:849f0e6e3b]

    Iemand enig idee waar de connectoren en jumper voor zijn?
  • Die connector achterop lijkt mij op een kabel in te steken vanuit je voeding. Deze zou dan meer energie moeten leveren waardoor de kaart gaat lopen. Die jumper en andere connector heb ik geen idee
  • Zo'n floppy stroom aansluiting zit ook op mijn X1600pro en is toch echt om er voor te zorgen dat de kaart genoeg stroom heeft :P Maar idd voordat je deze aansluit, eventjes kijken in de handleiding of deze ook echt aangesloten moet worden.
    Het zou naar mijn idee misschien wel de oplossing kunnen zijn van het probleem wat je heb.
  • Tja, handleiding…..

    Dit is dus de reden waarom ik een merk als HIS bestempel als een budget merk.
    het begeleverde cdtje heeft alleen maar de catalist driver een een paar links naar de website van his/amd.
    De begeleverde quickstartmanual(18 regeltjes text) zegt niet veel meer dan dat je de kaart in een slot moet stoppen en je pc weer aanzetten en de driver installeren.
    De website heeft welliswaar een afdeling manuals maar natuurlijk niet voor de hele X1xxx serie.

    Ik denk dat ik maar een mailtje aan his ga sturen, hopelijk wordt dat beantwoord….
  • /quote]tjeetje , heb dus ook de Nexus Sat van hauppauge en een gforce 6600 Daarvoor ook een Matrox PH en een Ati (altijd ruzie met de Nexus) – passief gekoeld . eindelijk na maanden van alles gedaan om het beeld (Tv) perfekt tekrijgen en dat is nu gelukt . maar de video (DVD) afhandeling in combi met mijn TFT is niet geweldig. heb nu dus een Gforce 7600 GS Passief gekoeld (AGP) besteld.Mischien door de hardware versnelling bij de Gforce 7 serie gaat het hopelijk beter . bij de 6 serie (AGP) is deze niet aanwezig , vandaar deze aankoop .Oja , door install ffdshow kreeg ik eindelijk met de nexus een prima beeld(in combie met laatse update (wat heet 8))Of deze post nut heeft weet ik niet , maar er zijn maar heel weinig Nexus Sat gebruikers , vandaar :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.