Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Probleem met frequentie?

Philippe-rynja
6 antwoorden
  • Laat ik maar eerst even met de hardware beginnen :)

    Ik heb een Packard Bell Imedia 2803, specs:
    Microsoft® Windows® XP Home Edition
    Moederbord: Quasar2 (MS6786) KM400A versie 2.0
    Type: µATX-moederbord
    Fabrikant: MSI
    CPU: AMD Sempron 2800+
    Geheugen: 512Mb Ram

    Monitor: Fujitsu Siemens, T17-2, FUS0560

    Het probleem:
    Ik had een leuk video-kaartje, die nodig aan vervanging toe was. Ik had een ATI radeon 7000, 64bit, en maar een paar mb. (PCI)
    Ik had dus een nieuwe gekocht, een Club 3D 9600. AGP, 265Mb GDDR, 128Bit, DVI-CRT.
    Alles is dus geinstaleert, alles (Bijna dan) werkt. De driver is correct geinstalleert, en windows draait gewoon goed. Nu komt het, hij kan geen "grote" games spelen! Het lijkt wel alsof hij iets neit aankan, terwijl mijn andere kaartje dat wel kon. Ik heb het in dit voorbeeld over World Of Warcraft. Ik kan hem opstarten, zie heel even het inlogscherm van de game. Maar dan opeens blijft alles stilstaan, en gaat het beeld opeens op zwart! Dan komt er een schermpje in beeld van mijn beelscherm, dat zegt:

    "Frequentie buiten het bereik"
    "…Mhz / …Hz" (DIe MHZ en HZ veranderen per keer, soms wel tot in de 140, soms in de 70)
    "Verander de instellingen naar 1280*1042 60Hz"

    Ik kan dan niet meer terug of iets afsluiten. Ik ben noodgedwongen om de pc uit te doen met de uitknop ingedrukt houden. Erg vervelend dus…
    (Dit gebeurt ook met meerdere games)

    Ik heb ook een driver erbij, en daar kan ik gigantisch veel instellen. Ook de refresh rate van het beeldscherm, maar ik heb alles gezet op 60Hz en 1280*1042 :(

    Kan iemand mij bij dit bijzonder irritante probleem helpen? :O

    (Ps, ik heb nog een beetje gekeken naar terugclocken, maar van het programma RivaTuner word ik ook niet veel wijzer…)
  • Heb je de oude driver ook eerst verwijderd (drivercleaner)? Op wat voor resolutie/frequentie speelde je de game eerst? Heb je het spel al eens verwijderd en opnieuw geïnstalleerd?
  • Is je voeding wel sterk genoeg?
  • [quote:8d7b50b527="gerben"]Heb je de oude driver ook eerst verwijderd (drivercleaner)? Op wat voor resolutie/frequentie speelde je de game eerst? Heb je het spel al eens verwijderd en opnieuw geïnstalleerd?[/quote:8d7b50b527]

    De aude driver niet verwijdert, omdat dat een ander type is, maar ik zal het eens proberen :)
    Ik speelde het spel op 800*600, en de frequentie kan ik me niet herinneren, maar dat zal waarschijnlijk standaard op de 60Hz liggen.
    Ook is het spel opnieuw geinstalleert, maar het lijkt me niet dat het persé aan dát spel ligt, omdat andere games het ook niet doen. (De nieuwere en zwaardere.

    Dan even over de voeding., Jha ik heb geen flauw idee… Van mijn beeldscherm bedoel je? Zoja, daar staat gewoon de standaart voeding op, die is meegeleverd. :(
  • Vergeet die voeding,
    ik ben er niet bij vandaag, voeding is het probleem niet.
  • wat voor spellen speel je dan eigenlijk? het zou een geheugen probleem kunnen zijn

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.