Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Probleem

None
2 antwoorden
  • Hallo,

    Ik heb sinds kort een nieuwe AGP videokaart gekocht, de Nvidia Geforce 7600 GT. Nadat ik hem had geinstalleerd had ik de nieuwste drivers gedownload en geinstalleerd. Toen ik mijn pc opstartte liep hij in het begin nog goed, maar na ongeveer 15 seconden begon hij max CPU te gebruiken. Als ik daarna mijn pc afsloot stond er een foutmelding met dw20.exe en CRTC Media Controller. Ik heb iemand gevonden met het zelfde probleem, hier is de link: http://forums.nvidia.com/lofiversion/index.php?t25297.html Weet iemand misschien hier een oplossing voor waardoor ik dit probleem niet meer heb?

    Thx.
  • Heb je de oude drivers eerst verwijderd? Zo niet, verwijder dan de nieuwe en de oude drivers en daarna pas de nieuwe weer installeren na een reboot.

    Overigens lijkt de CRTC Media Controller problemen te veroorzaken, misschien kan je dat programmatje of wat het ook is uit zetten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.