Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

graphics card niet te herkennen

jbiggie
16 antwoorden
  • Goedemorgen,

    Ik heb zojuist mijn legitieme XP opnieuw geinstalleerd. Nu kan ik het beeldscherm niet meer instellen dus ik dacht even de ASUS software opnieuw te installeren. De CD geeft echter de melding dat ik eerst een graphic Card moet installeren. Die zit er volgens mij gewoon in, dat is toch de asus kaart waar het beeldscherm aan hangt, wat kan er aan de hand zijn. Het beeldscherm werkt op zich wel
  • 1. Staat je grafische kaart zonder gele uitroeptekentjes vermeld in apparaatbeheer?

    2. Haal de laatste drivers op van de Asus site en probeer het nog eens.
  • Eerst moederbord drivers installeren
    Dan DirectX 9.0C
    Dan je videokaartdrivers (www.ati.com of www.nvidia.com)
  • in apparaatbeheer staat bij overige apparaten een geel tekentje bij:
    multimedia audio controller
    PCI videoapparaat
    videocontroller VGA compatible
  • Installeer de chipset drivers eens. (nforce voor nvidia, infupdate voor intel).
  • ik heb vanaf de nvidia site software voor nforce 3 gedownload, is dat het goede. Ik heb dat gedaan omdat het programma aida 32 die term op enkele plaatsen noemt. Geen merkbaar resultaat.
    Inmiddels staat overigens alleen onder videocontroller nog een geel vraagteken, de rest heb ik inmiddels via internet en zoeken opgelost
  • Videokaart driver daarna al eens verwijderd en opnieuw geïnstalleerd?
    Wat is het merk en type van het moederbord?
  • Het is een Msi moederbord MS 7030, naar ik begreep een platinum versie
  • Dit zou hem moeten zijn: http://www.msicomputer.com/product/p_spec.asp?model=K8N_Neo_Platinum&class=mb
    Inderdaad een Nforce 3 250Gb chipset.
  • Ik moet nu weg, ga er straks mee verder, bedankt tot nu toe
  • Ik heb de drivers van de genoemde site gehaald, na uitpakken liep de installatie helemaal fout, het scherm werd zwart en na enige tijd kwam de melding dat het systeem volledig was hersteld van een zware fout. Omdat ik dat al vaker heb meegemaakt toch maar opnieuw gedaan, nu verliep installatie goed, echter na controle in apparaatbeheer bleek er een nieuwe foutmelding bij netwerk bijgekomen te zijn, iets in de trant van Nivia networking…… Hierop heb ik via systeemherstel de situatie van daarstraks hersteld, ik zit dus nog steeds met een foute videocontroller.
  • Als je de chipset drivers installeert, kan het zijn dat windows nieuwe/andere hardware ziet. De netwerkdrivers zitten bij nvidia bij de nforce drivers in. Vaak moet je na installatie van de chipset drivers minimaal twee keer rebooten, om alles te herkennen en te installeren.
  • okee dan doe ik het morgen opnieuw
  • Hallo,

    Toen ik vanochtend opstartte, gebeurden er gekke dingen. Allereerst werd het beeldscherm vrijwel meteen rood, vaag waren de xp contouren te zien. Twee keer herstarten lverde gewoon een zwart beeldscherm op. Ik heb dus uiteindelijk windows op nieuw geinstalleerd. daarna heb ik via internet de nvidia drivers gehaald e.d. Nu ben ik dus weer net zover als gisteren, apparaatbeheer geeft aan dat de videocontroller geen stuurprogramma heeft via het gele vraagteken.
    Als ik nu bv google en naar beneden scroll schuift niet de bladzijde naar boven zoals normaal, maar de bladzijde wordt van boven naar beneden ververst. Heeft dat ermee te maken?
    Uiteindelijk is dus de vraag hoe ik de videocontroller kan installeren
  • [quote:599ac80ed3="jbiggie"]Ik heb dus uiteindelijk windows op nieuw geinstalleerd. daarna heb ik via internet de nvidia drivers gehaald e.d. Nu ben ik dus weer net zover als gisteren, apparaatbeheer geeft aan dat de videocontroller geen stuurprogramma heeft via het gele vraagteken. [/quote:599ac80ed3] Was dat wel Windows XP met Service Pack 2. En welke info geeft Start > Bureau-accessoires > Systeemwerkset > Systeeminfo > Onderdelen > Probleemapparatuur? Welke info geeft SIW over je videokaart? Je zou met PCISnifffer op een bootable floppy of CD buiten Windows om kunnen checken, of er conflicten zijn. Zijn er ook nog PCI kaarten, die je tijdelijk kunt verwijderen? Of omsteken naar andere PCI sloten?
  • Kun je ook nog even aangeven, of je systeem en je videokaart wel goed werkten vóór de herinstallatie van windows?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.