Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

videokaart problemen ?

Pinky & The Brain
12 antwoorden
  • Hallo,

    Ik heb al een tijd een fijne asus a8n met amd64@3500 draaien en dat beviel tot nog toe prima.
    Gisteren heb ik echter een uitebereidingsplaatje voor s-ata in de computer gezet (blindplaatje doorverbonden met s-ata op het moederbord).

    Nu viel me echter gelijk op dat tijdens het booten het beeld zo nu en dan trilde. Het lijkt dan of het beeldscherm even heen en weer wordt geschud, de letters en vensters trillen dan wat en worden onleesbaar. Zo nu en dan viel het beeld zelfs enkele seconden weg en ging de monitor op zwart.

    Ik heb een 19" tft scherm aangesloten op een passiefgekoelde xfx 6600. Tot voor kort nooit geen problemen, maar nu dus wel vreemde effecten.
    Het is niet continu, maar zo nu en dan speel het op.

    Wat zou er aan de hand kunnen zijn ?
    Is de videokaart beschadigd ?

    Ik heb de dvi-kabel al enkele malen opnieuw bevestigd en op beide dvi-uitgangen van de videokaart geprobeerd.
    De videokaart zit goed in het slot.

    Weet iemand wat er aan de hand zou kunnen zijn ?
  • Haal dat sata ding er eens uit en kijk of het weg is?
  • Ik werk momenteel onder linux en daar heeft hij het tot nog toe niet gedaan …
    Zou het probleem spontaan verholpen kunnen zijn ? :o

    Toch zit het me niet helemaal lekker …
    Waarom zou de videokaart eerst storing geven en lijkt deze nu op het eerste gezicht weer te functioneren ?
  • Te vroeg gejuicht … inmiddels heb ik windows weer eens geboot en bemerkte dat de problemen zich nog steeds voordeden.
    Het vreemde is dat het niet continu of regelmatig is, het lijkt wel compleet random.
    Ik heb een driver update uitgevoerd, maar dat is zinloos aangezien het voor vandaag met de oude drivers altijd goed ging.

    Zou het een hardwarematig iets zijn ? (wat kan het anders zijn ?)
    Hoe kan ik er achter komen wat het probleem is ?
  • [quote:5a1bf40646="Pinky & The Brain"]Tot voor kort nooit geen problemen, maar nu dus wel vreemde effecten. Het is niet continu, maar zo nu en dan speel het op.[/quote:5a1bf40646] Is daar een printscreen van te maken?
    [quote:5a1bf40646="Pinky & The Brain"]Ik heb een driver update uitgevoerd, maar dat is zinloos aangezien het voor vandaag met de oude drivers altijd goed ging. [/quote:5a1bf40646] Voor de videokaart? Heeft deze een eigen IRQ of deelt deze die met nieuw aangeschafte s-ata?
    [quote:5a1bf40646="Pinky & The Brain"]Zou het een hardwarematig iets zijn ? [/quote:5a1bf40646] Wellicht is daar meer over te zeggen als je een printscreen ervan kunt posten. Dus onder Linux zijn er geen problemen? Had je al een andere DVI kabel geprobeerd? Of de DVI kabel op een andere PC.
  • Hé Jolo,

    Ik heb er geen printscreen van gemaakt nog. Het vervelende is dat het probleem random optreed en dus onverwacht.

    Ik heb geen uitbereidingen in de computer geplaatst. Slechts een afdekplaatje met s-ata stekkers. Deze zijn met een kabeltje doorverboden met de s-ata controller van het moederbord.
    Er is dus niets veranderd verder en dus kan er geen sprake van een irq probleem zijn.

    Ik heb nog geen dvi kabel geprobeerd, maar ik heb de kabel wel los gehad en op de andere uitgang geprobeerd (dual dvi). Dat bracht geen verbetering.

    Het vreemde is dat het pas mis ging nadat ik gister dus de kast open heb gehad om het afdekplaatje met s-ata in m'n kast te plaatsen.
    Sindsdien treden die problemen op … dus daarom zat ik aan een hardwarematig probleem te denken.
    Ik weet echter niet waar ik het in moet zoeken of hoe ik het verder kan testen.
  • Geen kabels geraakt, die vervolgens maar amper vastzitten en zo nu en dan contact verliezen?

    want zo iets dergelijks heb ik zelf ook een keer gehad.
  • [quote:be713955bc="Bulletproof$$_NL"]Geen kabels geraakt, die vervolgens maar amper vastzitten en zo nu en dan contact verliezen?

    want zo iets dergelijks heb ik zelf ook een keer gehad.[/quote:be713955bc]
    Kabels op een videokaart ?
    Hij wordt alleen gevoed door een molex, maar verder geen kabeltjes die met de videokaart hebben te maken.

    Voor de rest lijkt alles toch ook goed te zitten …
  • heb je al geprobeerd om dat ding er weer uit te halen??
  • Ja Arjan, dat 'ding' heb ik er uit gehaald, maar de problemen bleven. Ik snap ook niet hoe dat ding storing zou kunnen veroorzaken, want het zijn slecht 2 s-ata connectortjes op een afdekplaatje, doorverbonden met een kabeltje naar de s-ata controller van het moederbord.

    Inmiddels heb ik geprobeerd om screenshots te maken en zelfs als het beeld op zwart gaat blijken de screenshots wel goed te zijn.
    Ook de vervorming zijn niet in de screenshots aanwezig.

    Wat kunnen we hier uit afleiden ?
    Het is erg verdacht als de tft monitor plots kapot zou zijn na het open halen van de pc. Misschien dat de kabel storing levert … maar die was daarvoor altijd goed en ik heb beide conectoren al los gehehad en opnieuw aangesloten.

    Waar moet ik het verder zoeken ?
  • Ik denk niet dat het aan de kabel ligt, als het signaal goed doorkomt (de screenshots zijn goed) moet het dus aan de monitor liggen.

    Probeer eens een Degauss e/o moire instellingen.
    Wat voor type monitor is het?
    Probeer een andere monitor?
  • [quote:09c6655a22]Het vreemde is dat het pas mis ging nadat ik gister dus de kast open heb gehad om het afdekplaatje met s-ata in m'n kast te plaatsen.[/quote:09c6655a22]
    Misschien een gekke vraag, maar je weet nooit.
    Is de pc aangesloten op een geaarde wcd?
    Als het afdekplaatje op z'n plaats zit is het via de behuizing met aarde verbonden. Nadat je het plaatje schijnbaar "los" in de pc-kast hebt "hangen" is er dus geen sprake meer van aarding, dus …
    Niet geschoten is altijd mis.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.