Vraag & Antwoord

Videokaarten en monitoren

Last van a(r)tifacts

18 antwoorden
  • Hallo, ik heb een ati radeon x1900xtx toxic van sapphire en ik heb sinds een week of twee last van a(r)tifacts. De tempratuur van de kaart wordt stressed nooit boven de 95 graden en ook atitool geeft bij het zoeken naar artifacts geen fouten. Kaart draait gewoon op fabrieks-snelheden. Heeft iemand een idee waar dit aan kan liggen? Bedankt
  • Wat voor artifacts? Driver al eens verwijderd en opnieuw geïnstalleerd?
  • strepen door het beeld en allemaal blokjes, ik zal proberen morgen een screenshot te maken. Ik heb net de drivers helemaal opnieuw geinstalleerd en ook met drivercleaner oude drivers allemaal verwijdert maar dat mag niet helpen...
  • screenshot maken lukt niet... maar er gebeurde vandaag iets nieuws, na de artifacts ging ie vpu recover doen en toendeed ie het voor 2 minuten weer goed.
  • Ik vind 95 graden wel erg hoog, misschien heeft ie toch een temperatuurprobleem? Probeer eens de koeler wat schoon te maken en er een extra ventilator op te richten en controleer dan nog een keer.
  • ga ik eens proberen, maar ik vind het wel raar dat ie in een spel wel artifacts geeft en met testen met atitool niet....
  • In een spel moet ie waarschijnlijk wel veel harder werken. Atitool is meer om te kijken of een bepaalde overklok wel gaat. Of dat je hem onverhoopt opgeblazen hebt. Wat voor koeling heb je in het systeem? Krijgt de videokaart wel verse lucht?
  • die kaaart is standaart vanuit de fabriek met waterkoeling, deze module heeft boven en onder zich een heel slot ruimte, verder is de airflow altijd goed geweest. Maar ik bedenk me net dat het gezeik is ontstaan sinds ik mn nieuwe geluidskaart heb. Ik ga die dr weer een keer uitslopen en kjken wat er dan gebeurt. Het ligt iig niet aan de drivers van de geluidskaart (Al getest).
  • Zo'n ding met een eigen waterkoelingssysteem? En hoe is het met de fan/radiator daarvan? Want ik vind 95 graden best wel warm voor waterkoeling. Heb geen vergelijkingsmateriaal, maar het lijkt me gewoon aan de hoge kant.
  • er lijkt niets mis te zijn met de fan, radiator kan ik niet zien zonder het ding helemaal open te halen. Ik ga zometeen maar probern met een tafelventialor ervoo
  • Zet met ATItool de fan eens op 100% als dat kan en kijk wat er gebeurt.
  • geen nut, de fanspeed wordt geregeld door een knopje op de koeler zelf. Deze staat al op maximaal.
  • goed met de kast open en ventilator ervoor komt ie niet boven de 75 maar ik houd nogsteeds artifacts.
  • Is het met alle spellen? Of met welke spellen wel en niet? Zou hem er zowiezo eens eruit en erin stoppen, gekkere dingen heeft dat ook nog wel eens opgelost :lol:
  • alle spellen, bij sommige spellen op alle instellingen bij andere alleen op iets boven minimum. Ik ga dat maar eens proberen....
  • 95 graden watercooling... :-? is dat kokend water ofzo? :o
  • [quote:6af64f0ee8="victoryo"]95 graden watercooling... :-? is dat kokend water ofzo? :o[/quote:6af64f0ee8] Bijna :wink:
  • Ligt er maar net aan hoe hoog (of hoe laag) de (lucht)druk is...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.