Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

beeld en geluid niet sychroon online

None
4 antwoorden
  • Hoi

    Ik ben iemand die niet veel verstand heeft van hardware.
    Maar ik heb wel een probleem…

    Waar het aan ligt, ik heb geen idee.

    Probleem:
    Wanneer ik filmpjes opneem met mn camera ze op mijn pc zet en af wil spelen met VCL, WMP of wat ook het beeld en geluid loopt nooit sychroon.

    Het beeld is sneller dan het geluid. En het beeld loopt vertraagd.

    Het is nu ook bij filmpjes van youtube, of nieuwsfilmpjes.

    Films die ik download van internet doen het gewoon ok.

    Waar zou dit aan kunnen liggen?

    En hoe kan ik dit oplossen?

    Bij voorbaat heel veel dank

    Lyda
  • Ook hoi,

    Tsja dit kan van alles zijn.
    Probleem met de stuurprogramma's van je videokaart of geluids kaart bijvoorbeeld.
    Installeer (of laat dat doen) eens opnieuw de video/geluidskaart driver.

    Heb je het probleem al een hele tijd?
    Zoals je zegt is het nu dus ook al bij youtube, dus streaming video.
    Heb je nog iets geïnstalleerd of gewijzigt in de tussen tijd?

    Wat heb je voor camera en wat is het bestands type dat je probeert af te spelen? (.avi of .mpg bijvoorbeeld)

    Heb je dit probleem met je camera ook op andere PC's?
  • [quote:d49143dc7d="Ruupie"]Ook hoi,

    Tsja dit kan van alles zijn.
    Probleem met de stuurprogramma's van je videokaart of geluids kaart bijvoorbeeld.
    Installeer (of laat dat doen) eens opnieuw de video/geluidskaart driver.
    [size=18:d49143dc7d]Dat kan ik doen, maar kan die driver ergens downloaden dan? Want ik heb volgens mij geen cdrom ervan.[/size:d49143dc7d]

    Heb je het probleem al een hele tijd?[size=18:d49143dc7d]Ja 2 a 3 maanden[/size:d49143dc7d]
    Zoals je zegt is het nu dus ook al bij youtube, dus streaming video.
    Heb je nog iets geïnstalleerd of gewijzigt in de tussen tijd?
    [size=18:d49143dc7d]Ik ben bang dat ik in het register iets verkeerd heb gedaan?[/size:d49143dc7d]

    Wat heb je voor camera en wat is het bestands type dat je probeert af te spelen? (.avi of .mpg bijvoorbeeld)
    [size=18:d49143dc7d]samsung digimax S600
    en Beiden
    [/size:d49143dc7d]

    Heb je dit probleem met je camera ook op andere PC's?
    [size=18:d49143dc7d]Het ligt volgens mij niet aan mn camera, maar aan de pc zelf, ik zal het eens testen om het zeker te weten[/size:d49143dc7d][/quote:d49143dc7d]
  • Een probleem met het Windows Register is wel lastig op te lossen.
    Als je daar iets fout doet kan je hele pc het begeven.
    Nou ja ik bedoel Windows dan.

    Weet je nog wat je hebt gedaan in het Register?

    Als je WinXp draait zou je nog kunnen proberen om een Systeem herstel te draaien voor het punt waarop je PC raar ging doen.

    Te vinden in: Start > Help en Ondersteuning > (onder het kopje: Kies een taak) Wijzigingen ongedaan maken met behulp van Systeemherstel.

    Zoek dan naar een datum waarop je nog weet dat de PC het nog wel deed en druk dan op Herstel.

    [b:da88843994]LET OP[/b:da88843994]: Je hebt dan wel kans dat de meeste programma's die je na die datum hebt geïnstaleerd niet meer werken of er zelfs niet meer opstaan.
    Maar je Register is dan wel weer ok door dat Windows dan een backup heeft geladen tijdens het herstellen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.