Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Probleem met XFX GeForce 6800 Xtreme

arjant2
4 antwoorden
  • ik heb een probleem met mijn videokaart.

    Als ik mijn computer opstart heb je gewoon beeld, totdat windows gaat opstarten, dan gaat de monitor op stand-by.

    Ik dacht eerst dat het aan de videokaart lag dus die ik heb ik getest in een andere computer en toen deed die het gewoon.

    Toen heb ik een andere Monitor geprobeerd maar toen had ik nog steeds het zelfde probleem.

    Na een paar uur zitten klooien kom ik er achter dat hij windows wel binnen komt als ik hem opstart in veiligemodus.

    Ik snap er niks meer van, Ik hoop dat iemand mij kan helpen.
  • Start eens op in vga modus (ook via F8, alleen andere optie). Dan een veilige resolutie instellen, bijvoorbeeld 1024x768 bij 60Hz. Dan rebooten naar normaal, en nog eens kijken. Helpt dat niet, dan nogmaals naar vga modus, drivers van monitor en videokaart verwijderen, rebooten, en beide opnieuw installeren.
  • Toevallig in het Windows register lopen rommelen met een tooltje als RivaTuner? Dan moet je dat eerst deinstalleren met een andere kaart voordat je weer die 6800XT erin probeert.
  • [quote:9e18a1845b="gerben"]Start eens op in vga modus (ook via F8, alleen andere optie). Dan een veilige resolutie instellen, bijvoorbeeld 1024x768 bij 60Hz. Dan rebooten naar normaal, en nog eens kijken. Helpt dat niet, dan nogmaals naar vga modus, drivers van monitor en videokaart verwijderen, rebooten, en beide opnieuw installeren.[/quote:9e18a1845b]

    Hardstikke bedankt, heb het gelijk ff geprobeerd en heb alle drivers eraf gehaald enzo, toen deed die het weer. als ik vaker problemen heb vraag ik het hier wel kost me heel wat minder tijd :p. Nogmaals bedankt :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.