Vraag & Antwoord

Videokaarten en monitoren

WDM TV tuner?????

19 antwoorden
  • Ik heb in mijn PC een Asus GeForce 6600GT videokaart, Hij doet zijn werk goed maar in het apparaatbeheer staan twee gele uitroeptekens bij: nvidia WDM TV tuner en nvideo WDM Video Capture (universal) Hoe los ik dit op. Ik heb al diverse malen een universele WDM driver geinstalleerd maar dat lost het laatste probleem niet op. Bij mijn weten heeft mijn kaart alleen een video uit dus ik weet niet wat ik met die TV tuner driver moet en zo ja waar vind ik die.
  • Gewoon de wdm driver verwijderen en nooit meer naar kijken. (Evt nog ff de betreffende apparaten verwijderen uit app. beheer) Is een bekend probleem en ik heb het idee dat die wdm drivers altijd installeren, terwijl niet eens altijd de juiste hardware aanwezig is. Zelfs met de hardware aanwezig voor vivo, krijg ik met mn 7900GTO een geel uitroepteken.
  • WDM drivers worden ook gebruikt voor tv-out en zo. Maar als je die niet gebruikt, kun je ze er inderdaad net zo goed af laten.
  • Dat is nu het gekke, nadat ik die drivers heb verwijderd, worden na een nieuwe start de drivers gewoon weer getracht te installeren met het gelijke resultaat.
  • Al eens verwijderd met drivercleaner pro?
  • Ik wist niet eens dat het bestond. Ik ga maar eens op zoek dan.
  • http://drivers.softpedia.com/get/Other-DRIVERS-TOOLS/Others/Driver-Cleaner-Professional-15.shtml Er is een nieuwere, maar die is geen freeware meer.
  • Dacht ik het niet!! Bedankt voor het zoeken. Eens uitproberen dus en hopen dat ik het probleem oplos.
  • Ook dit help niet, ik heb zogezegd de Nvidia WDM driver verwijdert maar na een nieuwe start komt Windows weer met "moet ik even de driver opnieuw installeren. Ik heb geannuleerd maar ik weet zeker dat na een hernieuwde start deze vraag weer komt. Helaas dus.
  • En als je alles van nvidia eens verwijdert? Heb je de instructies van drivercleaner wel precies gevolgd?
  • Ik heb alle stappen gevolgd maar ik wil als laatste stap wel nieuwe drivers maar dan wel de goede en dat was nu net het probleem. Alle Nvidia drivers weghalen? Neen, dat wil ik nu net niet. Er zitten nogal wat onderdelen van nvidia in mijn moederbord. Dan moet ik ongeveer een herinstallatie doen van mijn moederbord. Het enige wat ik wilde is mijn eerste vraag in dit draadje.
  • Ik bedoelde alle display drivers. De nforce drivers moet je laten staan inderdaad.
  • het kan wederom aan mij liggen (dat gebeurt wel eens) maar wat bereik ik daarmee. De drivers waar het mij om gaat hebben niets te maken met mijn display (volgens mij) ik kan het fout hebben natuurlijk. Ik zoek alleen maar een goed TV tuner en WDM Tv tunerdriver voor de 6600GT, dat is alles.
  • Je bereikt ermee dat je bepaalde dingen uitsluit. Maar als jij liever wat op de gok installeert of verwijdert, ga gerust je gang. :-D
  • [quote:b0bff6e547="gerben"]WDM drivers worden ook gebruikt voor tv-out en zo.[/quote:b0bff6e547] Is dat zo? Bij mijn weten zijn er geen aparte drivers nodig voor tv-out. Of bedoel je wellicht tv-in? Zoals bijvoorbeeld het geval is bij deze [url=http://forums.nvidia.com/index.php?showtopic=21524]Gainward 6600GT VIVO.[/url] [quote:b0bff6e547="rob bogers"]ik heb zogezegd de Nvidia WDM driver verwijdert maar na een nieuwe start komt Windows weer met "moet ik even de driver opnieuw installeren. [/quote:b0bff6e547] Windows XP neem ik aan. Heeft deze wel Service Pack 2. Had je zoals gerben al vroeg de instructies van drivercleaner wel precies gevolgd? Dus eerst de oude drivers verwijderd via Configuratiescherm Software. Dan opstarten via F8 naar veilige modus. Video drivers verwijderd in Apparaatbeheer. PC niet opnieuw starten. Dan in Driver Cleaner klik op Tools > Cab Cleaner > Start. Als dat klaar is Tools > Driver Cleaner. Dan nvidia selecteren en Start. Als dat klaar is opgestart naar gewone XP modus en nieuwe nvidia drivers geïnstalleerd.
  • Uiteraard heeft Gerben wel gelijk. Ik heb wel degelijk SP2 geinstalleerd, wie niet? Ik zal de stappen nog eens herhalen misschien dat het wat uithaald. Bedankt voor alle moeite.
  • Jullie hadden beide gelijk, toch misschien niet goed gelezen, v.w.b. Nvidia is alles goed nu (echt waar) nu zit ik met nog een klein dingetje, Bij overige apparaten staat een geel vraagteken bij "multimedia audiocontroller". Wat is dit nu weer, zover ik weet is mijn Creative kaart Audigy 2 EX platinum goed aangesloten en werkt ook goed.
  • Op mijn moederbord bevind zich ook een audiochip, betreft het misschien mijn "on board" audiocontroller? Dat zou het gele vraagteken kunnen zijn.
  • Dat zou inderdaad je onboard geluidskaart kunnen zijn. Disable deze in het BIOS. Of een TV-kaart.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.