Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Is videokaart stuk?

None
10 antwoorden
  • Ik draai XP op een 2.4Ghz PC met 1024Mb. RAM, Asus P4E, Intel Brookdale i845PE, Matrox Milennium G550.

    Sinds een paar weken bevriest m'n beeld soms, duurt een minuutje of zo, dan komt het terug met zoiets van 256 pixels, alles héél groot en grof dus. Ik krijg de melding: Beeldschermprogramma G400HD functioneert niet naar behoren…bla bla…PC herstarten. Als ik dat gedaan heb is alles weer OK, Microsoft komt nog even met dat schermpje 'verzenden of niet verzenden'. Na een tijdje, na een paar uur, of een paar dagen, of een week, gebeurt het opnieuw, op een volstrekt willekeurig moment.

    Heb de nieuwste driver geïnstalleerd, loste niets op, tijdelijk de Acronis-image van een 'clean install' (November 2006) teruggezet om te kijken of het wellicht een software-probleem in m'n huidige configuratie was, loste evenmin iets op. Ik kan nergens conflicten ontdekken bij de IRQ's of bij systeembeheer. Googelen levert ook nauwelijks iets op.

    Het lijkt dus geen software conflict. Is m'n grafische kaart dan gewoon stuk? Kan het aan iets anders in de hardware liggen, processor, moederbord?
  • kan liggen aan kapot geheugen op de videokaart, of misschien wordt ie gewoon te warm (al zal dat wel niet zo zijn)

    anders een nieuwe kopen?

    http://azerty.nl/producten/product_detail/123/31030/gv-n52128ds-rh.html

    Is een betere kaart, maar stelt nog niet echt iets voor.
  • Nou, Bulletproof, dan zal ik er maar eens even een ander kaartje in frommelen.

    Die nVidia zal het zeker niet worden; de Matrox heb ik destijds heel gericht gekozen vanwege z'n 2D-kwaliteiten. Veel geheugen zegt me op zich niet zo veel, ik interesseer me nul komma nul voor videogames met aanverwanten 3D-speeltjes, ben vooral met grafische toepassingen in de weer en daarvoor is die Matrox perfect.
  • we wachten af wat dat andere kaartje zal laten zien. (ik verwacht geen problemen)
  • Zit er een ventilator op die kaart, zo ja check ff of die het nog doet… Had ik op mn ti4400, nieuwe fan gekocht toen deed ie het weer even. Helaas na 2 maanden die fan ook weer kapot (was een orginele dus zal wel erg oud geweest zijn) en toen maar undergeclocked…

    Zo slecht is een nvidia of een ati nu ook weer niet voor 2d… de techniek is vooruitgegaan… goedkope 6200 (of een 8 series op pci) doet het vast vele malen beter dan je matrox.
  • De Matrox Milennium G550 is een 2D videokaart, en wordt dus passief gekoeld. Zie ook deze info en afbeelding van de Matrox Milennium G550 op Tweakers.

    [quote:5b23bbcaeb="HankPiano"]Na een tijdje, na een paar uur, of een paar dagen, of een week, gebeurt het opnieuw, op een volstrekt willekeurig moment.[/quote:5b23bbcaeb] Als de videokaart een week lang achter elkaar goed werkt, lijkt het me niet erg waarschijnlijk dat deze defect is. Dan denk ik eerder aan een driver probleem. Zoals een driver conflict.
    [quote:5b23bbcaeb="HankPiano"] Heb de nieuwste driver geïnstalleerd, loste niets op,[/quote:5b23bbcaeb] Had je ook xp2k_204_00_179_se_u_whql.exe geprobeerd? Had je de oude drivers wel verwijderd via Configuratiescherm > Software en Driver Cleaner Professional?

    Check via Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat. Als 1 van je PCI insteek kaarten dezelfde IRQ als je videokaart gebruikt, zou je deze kunnen omsteken naar een ander PCI slot, of de drivers daarvan updaten.
    [quote:5b23bbcaeb="HankPiano"] Ik draai XP[/quote:5b23bbcaeb] Toch wel met Service Pack 2 en alle beveiliging updates van Microsoft.
  • [quote:e6d3d5c747="jolo"]Als de videokaart een week lang achter elkaar goed werkt, lijkt het me niet erg waarschijnlijk dat deze defect is. Dan denk ik eerder aan een driver probleem. Zoals een driver conflict.[/quote:e6d3d5c747][quote:e6d3d5c747] Had je ook xp2k_204_00_179_se_u_whql.exe geprobeerd? Had je de oude drivers wel verwijderd via Configuratiescherm > Software en Driver Cleaner Professional?[/quote:e6d3d5c747]
    Ja, die nieuwste driver had ik geprobeerd maar inderdaad, stom, totaal vergeten de oude drivers eerst even te verwijderen. Zal het alsnog doen.

    EDIT: wat zit ik nou weer te suffen (zondagochtend….grmpf), ik had de oude drivers wèl eerst verwijderd, alleen die Driver Cleaner niet gebruikt. Zal nu eerst even koffie gaan drinken…. :roll:
    [quote:e6d3d5c747]Check via Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat.[/quote:e6d3d5c747] Had ik idd al gedaan, overal staat OK achter. Op IRQ 16 staan de videokaart en Intel USB Universal Host Controller 24C2.
    [quote:e6d3d5c747]Toch wel met Service Pack 2 en alle beveiliging updates van Microsoft.[/quote:e6d3d5c747]
    Ja hoor, er is geen beveiligingsupdate te bekennen die niet in m'n systeem met XP SP2 zit.

    Maar goed, gisteren heb ik de videokaart even ontkoppeld, de hele kast van binnen met de stofzuiger schoongemaakt (klodders stof), alles weer netjes teruggezet, eens kijken of dat verschil maakt. Totnutoe loopt alles OK, zal, zoals gezegd, ook het driver-verhaal nog even overdoen en dan maar kijken hoe het verder loopt.

    Bedankt in ieder geval voor de reacties :)
  • Ik adviseer geen stofzuiger te gebruiken maar het omgekeerde… stofzuiger kunnen nog wel eens stroomstootjes ontstaan zoals ik zelf ooit ondervond met een industriele versie… (niet fijn elke 10 min zon schok:P).

    http://www.xs4all.nl/~hoogenwl/ESD/esd.html
    http://www.display.nl/index2.html?html/esd.html

    ik quote

    [quote:63e1f28002]Lucht vochtigheid
    bij 28%
    bij 80%

    Lopen over nylon tapijt
    35000 volt
    1500 volt

    Uittrekken van een trui
    25000 volt
    1900 volt

    Opstaan van een stoel
    18000 volt
    1800 volt

    Openen van plastic zak
    17000 volt
    1600 volt

    Lopen over vinyl vloer
    12000 volt
    250 volt

    Werken op een kunststof tafel
    6000 volt
    100 volt

    [/quote:63e1f28002]
    en stofzuigen staat hier nog niet eens bij :lol:
  • 1/. verbinding videokaart in connector sleuf, kaart opnieuw plaatsen
    2/. warmte ontwikkeling: uitzetten, krimpen -> slechte verbinding
    3/. voedingsspanning te laag (maak voeding eens open en zuig stof eruit, is vermogen voeding groot genoeg)
    4/. geheugen problemen op de videokaart (geheugen testen op kaart)
    5/. bij herhalen probleem: kaart op lagere snelheid laten werken
    6/. doe je aan overclocken (terug naar basis instellingen)
    7/. is DDR(2) geheugen van het systeem (niet de videokaart) snel genoeg.
  • [quote:895de2f65a="Goofy44"]1/. verbinding videokaart in connector sleuf, kaart opnieuw plaatsen
    3/. voedingsspanning te laag (maak voeding eens open en zuig stof eruit, is vermogen voeding groot genoeg)[/quote:895de2f65a]
    Na m'n schoonmaakactie van een paar dagen geleden, waarbij ik ook bovengenoemde puntjes meegenomen heb, geen last meer van storingen, het lijkt allemaal weer rustig en heel stabiel te verlopen….hopen dat het zo blijft!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.