Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geen beeld na installatie

PoLaT
5 antwoorden
  • Hallo allemaal, ik was bezig met mij pc te formateren, toen de installatie klaar was viel de beeld weg, helemaal zwart, kabel gecontroleerd alles was goed, het power lampje brandde wel maar geen beeld en toen had ik ander beeldscherm aangesloten en ik had weer beeld, het ligt aan het monitor, het gaat om het monitor benq FP71G waar zou het aan liggen, moet ik wat speciaals driver gaan installeren?
  • Kijk eens hoe de driver ingesteld staat, en of die eerste monitor dat wel aan kan. Je kunt ook eens instellen op 800x600 bij 60Hz, en kijken wat de monitor dan doet.
  • Je zou kunnen proberen de monitor driver van die benq FP71G te installeren. Alleen voor Windows Vista hoef je geen monitor drivers te installeren.
  • ik had drivers geinstalleerd van s3grapichs site, toen keek ik op apparaatbeheer daar gaf het goed aan. maar ik heb ook op het site gekeken van benq daar heb je wel drivers voor dit type fp71g, maar in dat mapje zijn er 3 bestanden waar zou ik die bestanden moeten kopieren.
  • Niet kopiëren. Je opent apparatenbeheer, zoekt je monitor, update drivers, en dan verwijzen naar die files.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.