Vraag & Antwoord

Videokaarten en monitoren

Videokaart word niet herkend!?

7 antwoorden
  • Ik heb laatst mijn computer een opknapbeurt heb gegeven (bijna alle componenten vervangen door betere) op mijn video kaart na dan. Ook deze heb ik nu vervangen omdat hij toch al oud was en volgens mij ook de rede was dat ik een zeer lage FPS had. Deze kaart was een NVIDIA Geforce PCX 5750. Ik heb ondertussen een Sapphire X1650 Pro aangeschaft, alleen nu beginnen de problemen want hij wordt niet herkend door mijn moederbord. Terwijl de fabrikant zegt dat dit moederbord, een ASUS P5GZ-MX, als het goed is alle PCI-e kaarten aan zou kunnen. Ik heb zoals beschreven in het installatie boekje eerst de drivers van mijn oude videokaart verwijdert, daarna de computer afgesloten en de oude videokaart eruit gehaald en die nieuwe erin gedaan. Alleen ik heb geen beeld als ik mijn monitor op de videokaart aansluit. Daarom heb ik mijn monitor op mijn onboard videokaart aangesloten (deze zit op IRQ 2 en alle PCI-e kaarten zitten op IRQ 1) en heb ik windows opgestart om te kijken wat het probleem is. Maar als ik naar systeem ga en dan kijk bij apperaatbeheer staat er maar 1 videocontroller (vga compatibel), terwijl als ik mijn oude videokaart erin doe er 2 staan. Ik ben dus gaan bellen naar Sapphire in Duitsland (dichtsbijzijnde tech support centre) en die kerel wist de ballen niet van de BIOS van een ASUS moederbord en vertelde me dat mijn kaart naar alle waarschijnlijkheid kapot is, wat ik moeilijk kan geloven omdat hij splinternieuw is. En daarbij heb ik mezelf eerst ontladen alvorens ik de kaart uit de doos pakte. Iemand een idee of een handige tip? Ik heb zoals hierboven beschreven een ASUS moederbord.
  • hmm zit er niet toevallig een extra voedingsconnector aan het eind van de kaart? wat voor voeding heb je in je systeem?
  • Ik weet wat je bedoeld want mijn broertje heeft dat namelijk wel maar er zitten op de kaart zelf geen enkele connector. De voeding die erin zit is een ATX 350W En op de verpakking raden ze een 350W of meer aan voor deze kaart.
  • is het een optie om dan even de kaart in de pc van je broertje te proberen? en zijn kaart in die van jou misschien?
  • hmm das geen optie denk ik :( Ken je jaap uit de gouden kooi? Volgens mij is mn broetje zijn broertje...
  • Kijk ffe in je bios. Bij mijn asus kon je in de bios instellen beeld instellen op onboard, pci of agp. Ik heb n.l. hetzelfde probleem gehad en dit was toen de oplossing.
  • Nee dat is niet het probleem. Ik dacht eerst ook gelijk daaraan maar toen ik daarna mijn oude kaart weer terug in mn computer stopte liep hij daar wel gelijk weer op terwijl de drivers daarvan waren verwijdert. Ik begrijp dat het allemaal heel wazig klinkt en misschien is mijn videokaart ook wel kapot... Het enige wat het misschien zou kunnen zijn als mijn kaart niet kapot is, is ofwel mijn moederbord ondersteunt de kaart niet of de overgang van een NVIDIA kaart naar een Sapphire is niet mogelijk ofzo...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.