Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Problemen met nieuwe monitor (ViewSonic VA 1912 wide)

meulendijk2001
3 antwoorden
  • Beste allemaal,

    Ik heb net een nieuwe monitor gekocht, een ViewSonic VA1912w (breedbeeld), ter vervanging van de zeer eenvoudige 17-inch koelkast die er eerst aan hing.

    Verder ziet m'n PC er als volgt uit:

    AMD 2800+, 2.0 GHz, 512 MB
    ATI RADEON 9250

    Voor zowel monitor als grafische kaart zijn de meest recente drivers geïnstalleerd.

    Mijn probleem is als volgt: de eerste malen dat ik de pc opstartte met nieuwe monitor geen enkel probleem ondervonden. Echter, sindsdien zijn er allerhande problemen tijdens het opstarten: pc loopt vaak vast in programma's als IE, of tijdens het opstarten van enkele toepassingen zoals McAfee SecurityCenter (dus niet alleen bij wat zwaardere programma's). Tekenend is dat voordat de pc zichzelf opnieuw gaat opstarten, de muis vaak "blijft hangen" (beweegt niet vloeiend, maar in blokken). Het scherm blijft ook wel eens geheel zwart tijdens het opstarten.

    Overigens zijn er niet altijd problemen: op sommige momenten lijkt er geen enkel probleem te zijn, en kan ik alles draaien wat ik maar wil.

    Qua oplossingen heb ik geprobeerd de resolutie lager te zetten, maar dat helpt niet. Wat mij betreft lijkt het erop dat de pc last heeft van een geheugentekort. Kan iemand dat mijn vermoeden bevestigen of heeft er iemand een andere mogelijke verklaring? Zo ja, wat is dan de oplossing?
  • Volgens mij ligt het probleem niet bij de monitor, want die moet alleen weergeven.

    Wat er wel mis is , vind ik lastig te zeggen. Misschien schiet uw voeding tekort?
  • Inderdaad, lijkt me gewoon toeval, dat het kort na het aansluiten van de nieuwe monitor gebeurt. Of je moet al rotte/verkeerde drivers hebben geïnstalleerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.