Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Videokaart verwisselt nu beeld zwart.

strifesmokeystrife
14 antwoorden
  • Hallo,

    Ik heb in een computer hier thuis de videokaart verwisselt een radeon 9800pro naar een nvidea msi 7600gs 256mb.

    Eerst toen de 9800pro er nog inzat heb ik de ati drivers geunistalled en de nieuwe gedownload toen de pc uitgezet en de kaart verwisselt. Daarna heb ik hem weer aangezet en de pc vind nieuwe hardware. Ik heb de nieuwe drivers geinstalleert, maar nu valt het beeld helemaal zwart, en de pc blijft maar opnieuw opstarten en ik kom windows niet meer in.

    Wat kan het probleem zijn

    alvast bedankt,

    groeten mike
  • Je kunt wel gewoon de biosmeldingen zien enzo?
  • Ik denk dat je gewoon de verkeerde drivers heb geinstalleerd. Probeer hem eens op te starten in veilige modus. Doet ie het dan wel? En probeer dan de driver te verwijderen en een nieuwe te installeren.
  • ja in veilige modus werkt die wel. Maar ik heb de drivers gedownload van de site van msi.

    Het gaat om deze kaart:
    http://global.msi.com.tw/index.php?func=proddesc&prod_no=839&maincat_no=130&cat2_no=136

    en ik heb de drivers daar ook weggehaald.
  • En wel gewoon voor xp? Als je xp hebt dan :wink:

    Probeer anders eens een wat oudere driver. Die staan er n.l. ook.
  • maar het probleem is dat windows zelf drivers gaat zoeken, en ik deze dan gewoon erover heen installeer, normaal moet dat toch geen probleem zijn ?

    ik ga zometeen de wat oudere drivers proberen.
    Ik laat het jullie dan morgen horen.

    groeten mike en bedankt
  • Je kunt beter drivers zoeken op www.nvidia.com of www.ati.com
    Die zijn zeker up to date.
  • [quote:3aa22edcda="Species8472"]Je kunt beter drivers zoeken op www.nvidia.com of www.ati.com
    Die zijn zeker up to date.[/quote:3aa22edcda]

    die werkte niet.
  • Indien je Windows versie XP met Service Pack 2 is, zou je het volgende kunnen proberen. Verwijder eerst weer via Configuratiescherm > Software geïnstalleerde nvidia drivers. Als je er nog iets ziet staan van ATI, dan verwijder je dat ook. Dan start je in veilige modus Driver Cleaner Pro. En via optie Cab Cleaner Driver cab en SP2.cab verwijder je de meegeleverde drivers van Service Pack 2. Dit kan enige tijd duren. Dan driver cleaner nvidia driver verwijderen. Verwijder daarmee ook achter gebleven restjes van de ATI drivers. Dan reboot je naar normale modus, en installeer de NVIDIA drivers.
  • ik ga het is proberen ik hoop dat het werkt :) bedankt voor je post iig want het vorige hielp allemaal niet.
  • het werkt nog niet, kan het zijn dat me voeding het niet trekt het is een 350 wat van antec.

    groeten mike
  • Een 350 Watt van Antec zou voldoende moeten zijn. Maar als je twijfelt, post dan ook de rest van je PC configuratie. Had je die 4 polige connector van die videokaart wel op een molex van een vrije voedingskabel aangesloten. Dus niet op een voedingskabel die gedeeld wordt met de harddisk of een optisch apparaat.

    En had je de chipset drivers van je moederbord al geïnstalleerd? Of opnieuw geïnstalleerd? Installeer deze bij voorkeur voordat je de video drivers installeert. Als dat ook niet werkt, meldt dan welk merk/type moederbord je hebt.
  • "Dus niet op een voedingskabel die gedeeld wordt met de harddisk of een optisch apparaat. "

    Oops is dat erg??Hij doet het namelijk bij mij wel gewoon?
  • Dat van die 4 polige connector van die videokaart op een molex van een vrije voedingskabel, had ik gelezen op de bijgeleverde troubleshoot info van een AGP Club3D 7600GS videokaart. Als het bij jouw een gedeelde voedingskabel voor jouw videokaart gewoon werkt. Dus als je 3DMark06 draait, of een 3D game speelt zonder problemen, dan hoef je dit niet te veranderen. Maar bij problemen is het iets om te checken of een vrije voedingskabel voor je videokaart het probleem oplost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.