Vraag & Antwoord

Videokaarten en monitoren

Beeld gaat op zwart maar systeem draait verder

1 antwoord
  • Goedemiddag allen. Dit is mijn eerste post op dit forum en gelijk een groot probleem. Ik hoop dat jullie me hier kunnen helpen. Ik zit met een probleem met mijn videokaart, een XFX 7800 GT 256 mb. Na een paar minuten Batllefield 2, Collin McRae of een ander spel dat veel vraagt van het syteem, gespeeld te hebben gaat mijn beelscherm uit. - De temp van de GPU is tijdens het gamen rond de 65 graden, weet niet of dit hoog is en tijdens het gewoon surfen of ander minder belastend werk zoals nu 52 graden. - Dit gemeten met verschillende programma's - Ik heb de videokaart op een aparte lijn van de voeding van 500 W aangesloten. - Alle recente drivers van de videokaart en de chipset zijn geinstalleerd. - De koeler op de videokaart is ontdaan van stof. - DxDiag laten draaien maar geen fouten. - Een reinstall van XP heeft niets geholpen. - Drivers van een paar maanden/jaar oud verhelpen niets. De drivers zijn telkens verwijderd met Drivercleaner pro. Mijn config is verder. AMD 3800+ X2 Asus A8N SLI 2 GB intern geheugen Een Antec 500 W voeding die meegeleverd werd met de Antec kast. Ik heb misschien een paar ideeen, de voeding kan kapot zijn, maar hij start wel goed op en alleen in games heb ik er last van. De videokaart wordt misschien te warm, maar wanneer ik 3Dmark 06 laat draaien gaat het goed, geen zwart scherm. Iemand anders die me uit brand kan helpen?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.