Vraag & Antwoord

Videokaarten en monitoren

Probleem met verschillende versies van 3Dmark

1 antwoord
  • Vandaag is mijn Sapphire X1950GT binnengekomen (had hiervoor een HD2600XT). Vanzelf sprekend wilde ik de kaart gelijk even testen met 3Dmark, echter krijg ik steeds een foutmelding! Bij 3Dmark'03 een andere foutmelding als bij '05, maar de foutmeldingen komen wel allebei op hetzelfde moment (zo gauw ik op "run 3Dmark" heb geklikt) Games doen het wel prima. Bij 3Dmark'03 krijg ik de volgende foutmelding: [img:ee511fc7da]http://img340.imageshack.us/img340/714/3dmark03bx0.jpg[/img:ee511fc7da] Bij 3Dmark'05 een andere foutmelding: [img:ee511fc7da]http://img340.imageshack.us/img340/6525/3dmark05mj5.jpg[/img:ee511fc7da] (heb de plaatjes niet geresized omdat anders de foutmelding onleesbaar zal worden) Het volgende heb ik al geprobeerd: [list:ee511fc7da] [*:ee511fc7da]Catalyst 7.8 installeren [/list:u:ee511fc7da][list:ee511fc7da] [*:ee511fc7da]Catalyst 7.9 installeren [/list:u:ee511fc7da][list:ee511fc7da] [*:ee511fc7da]Nieuwste Omega Drivers installeren [/list:u:ee511fc7da][list:ee511fc7da] [*:ee511fc7da]DirectX 9.0c opnieuw installeren [/list:u:ee511fc7da] [b:ee511fc7da]Mijn specs:[/b:ee511fc7da] AMD Opteron 144 Asus A8V-VM SE 1024MB PC3200 DDR Sapphire Radeon X1950GT 256MB Windows XP professional SP2 Van Google en de zoekfunctie op de site van Futuremark wordt ik ook niet veel wijzer... Iemand een idee hoe ik dit kan oplossen? Alvast bedankt!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.