Vraag & Antwoord

Videokaarten en monitoren

Crysis probleem

16 antwoorden
  • Hallo, Ik heb de Crysis Multiplayer Beta Demo laatst gedownload en ook een key ontvangen. Het spel doet het wel maar ik zodra ik op medium detail of high detail ga spelen krijg ik dit: [url]http://aycu33.webshots.com/image/29872/2001309714374260675_rs.jpg[/url] Hier ben ik dus echt niet blij mee, want er valt echt wel meer uit mijn kaart te persen dan low detail. Op low detail zie ik dit trouwens ook wel maar dan gaat het na 10 sec. weg en zijn SOMS de objecten nog helemaal geel. Drivers reeds geupdate.
  • Lijkt op een hitteprobleem. Wordt je passief gekoelde 7950 niet te heet? Ik heb trouwens hetzelfde probleem met Call of Juarez. Zo gauw ik de grafische instellingen op Shader Model 3 zet ipv 2 krijg ik een soort gelijk beeld te zien... Als het dus geen hitteprobleem is zou je het misschien hier kunnen zoeken.
  • Ik heb al de temperaturen gecheckt en die zijn best normaal (niet hoger dan 60 graden) Hij wordt ook gekoeld door een Antec VCool. Maar even voor de duidelijkheid ik heb het probleem al gevonden. Had net de nieuwe drivers geinstalleerd en was dus even bij de instellingen aan het kijken en toen stond de kleurenkwaliteit op 16 bits ofzo?? Dit heb ik op 32 bits gezet en toen deed het allemaal weer goed. De icoontjes op mijn bureaublad werden ook weer normaal :wink: Alleen als ik ingame de AA op 2x of 4x zet dan gaat hij weer raar doen. De AA van het spel werkt dus niet bij mij.
  • Kan zijn dat je kaart t niet trekt.
  • Dit heb ik ook, bij mij wordt het opgelost door elke keer als je de game opstart, gewoon even de resolutie te veranderen. Dus doe als volgt: Start spel, high detail, ok In een server Select team Opties, resolutie naar bijv 800x600 Ok Speel 5 min Resolutie weer terug naar wat je wil.
  • [quote:728c62d2af="M1che1"]Kan zijn dat je kaart t niet trekt.[/quote:728c62d2af] Hij loopt stabiel op: Core Clock: 630 Mhz (standaard: 570Mhz) Mem. Clock: 1600 Mhz (standaard: 1460 Mhz) Het ligt niet aan mijn kaart, want een kameraad van mij heeft er ook wel eens last van met zijn 8800GTS.
  • miss een bug die er in de final versie gaat uitzijn ,, gewoon melden aan crytek :wink:
  • Soms krijg je ook rare fouten, als je AA/AF of vsync vast instelt in de driver, en dus niet in het spel zelf.
  • In de driver zelf heb ik alles wel op de standaard waarden staan als ik Crysis speel. Het is gewoon een bug van Crysis die ze nog moeten fixen.
  • of een bug in de drivers, kan net zo goed. Je zal in ieder geval even moeten afwachten tot er een oplossing komt.
  • Zowat iedereen heeft dit probleem dus het ligt aan Crysis :lol: Maarja ik ben allang blij dat ik het kan spelen.. Je moet ook niet teveel verwachten van een Beta Demo,want het is nog niet eens een Demo :lol:
  • Nou dat is zijn arties als je het mij vraagt. Het kan wel zijn dat je overal door heen kijkt. De shaders moeten dan ook op high staan.
  • Echt alles op High en dan AA aan dan gaat hij crappy beeld geven. Zonder AA doet hij het wel normaal.
  • Op forums stat dat het aanbevolen systeem een 8800 met 640 mb moet bevatten, misschien is dat het probleem
  • Ja maar dan heb ik het niet over de performance, want die zijn dan niet zo goed maar gewoon over het beeld. Hij gaat dan zeer raar doen. Ik heb al wel een post gemaakt waarin de performance te zien zijn op mijn huidige instellingen en op de maximale instellingen.
  • Heb je uberhaupt mijn advies wel eens geprobeerd?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.