Vraag & Antwoord

Videokaarten en monitoren

Monitor kapot ?

11 antwoorden
  • Hallo, Afgelopen vrijdag gaf mijn LG Flatron F700P plots geen beeld meer. Het scherm werd zwart en er was met geen mogelijkheid beeld uit te krijgen. Ik probeerde de monitor aan en uit te zetten maar dit ging niet! Het scherm was niet uit te schakelen. Na een restart ook geen verschil, het beeld bleef zwart. Alleen de indicatie led knippert in een vreemd patroon : "groen, oranje, oranje" en voor de rest blijft het scherm zwart. Ook het on-screen menu wordt niet weergegeven als ik op de menu knoppen druk. De monitor was alleen uit te schakelen door de computer eerst uit te zetten en pas daarna kregen we de monitor uit. Erg vreemd allemaal, want je zou verwachten dat je een beeldscherm ten alle tijde zou moeten kunnen uitschakelen. Is de monitor kapot of is er iets anders aan de hand? Wat betekenen de kleurcodes van de knipperende indicatieled ?
  • die knipper gedoe kan je ook opzoeken en kan ook in t manual staan
  • [quote:bc4f85797b="sadik.pacino"]die knipper gedoe kan je ook opzoeken en kan ook in t manual staan[/quote:bc4f85797b] Sorry, ik was in de openingspost onvolledig zie ik nu ... De kleurcodes staan dus niet vermeld in de gebruikshandleiding. Inmiddels heb ik wel een laptop op het scherm aangesloten en tot mijn verbazing gaf deze wel beeld op het scherm. Met de laptop functioneerde de monitor zoals normaal. Kan ik hieruit concluderen dat de videokaart van de desktop kapot is ? Er zijn geen acoustische foutcodes zoals ik zou verwachten bij een defecte videokaart, dus dan zou er iets anders aan de hand zijn. Voorzover ik kan nagaan start de computer wel gewoon door, want de hardeschijf ratelt na een timout (bootmanager) wel gewoon door.
  • Sluit je computer aan op een andere monitor en installeer de drivers opnieuw van je videokaart en van je monitor. Indien dit niet helpt zou ik terug gaan naar de winkel of de helpdesk van lg bellen.
  • Waarschijnlijk is je vga inderdaad dood. Je scherm is het zelden. Heb je geen vga op te testen of onboard vga? Meestal krijg je geen piepjes bij een defeckte vga. Meestal krijg je die alleen van je mobo als er geen vga inzit, geen geheugen,cpu etc. Maar als b.v een condensator het heeft begeven dan ziet je mobo nog een vga en piept er niets. Nieuwe vga en het is waarschijnlijk opgelost.
  • Eindelijk was ik in de gelegenheid om met een andere (agp) videokaart te testen, maar deze gaf exact hetzelfde resultaat ! Geen beeld een een knipperende indicatieled ... Waar moet ik het nu zoeken dan ? De monitor is ok, want vanaf de laptop was er geen probleem. De videokaart is het waarschijnlijk ook niet, want een ander exemplaar gaf dezelfde symptomen.
  • je mobo en of je geheugen is niet goed meer. Ik denk dat je mobo is overleden. gewoon strippen en zo kaal mogelijk opstarten. Draaien de fans wel etc..
  • [quote:a28269e544="Bosje"]je mobo en of je geheugen is niet goed meer. Ik denk dat je mobo is overleden. gewoon strippen en zo kaal mogelijk opstarten. Draaien de fans wel etc..[/quote:a28269e544] De fans draaien wel ... Volgens mij start de computer ook gewoon op, want de hardeschijf ratelt naar verloop van tijd gewoon weer verder (wacht even bij de bootmanager tot timeout verlopen is). Na enige tijd wordt er ook een ip adres toegekend aan het systeem, want ik kan zien dat de dhcp server in mijn netwerk (router) een ip heeft uitgedeeld. Volgens mij is de computer dus op zich wel goed, alleen is er geen beeld. Ik heb er net ook even een isa-videokaart in gehad, maar daar kwam ook geen beeld op. Hiervoor moet je vermoedelijk een optie in het bios aanpassen, maar dat kan ik zonder beeld dus niet zien.
  • volgens mij zegt het nog niks. Koppel alles af, dus ook van je netwerk. schijf mag wel opspinnen, hij krijgt stroom. Koppel je hd maar ook af. Alleen met floppie erin. Wat doet ie dan?
  • Inmiddels heb ik een pci-videokaart op de kop weten te tikken. Booten met de pci-kaart gaf dezelfde symptomen. Vervolgens heb ik een andere (prehestorische monochrome 12") monitor aangesloten op de pci-kaart en dat gaf wel beeld! Daarna heb ik de agp-kaart teruggeplaatst en ook deze gaf gewoon beeld op het aftandse beeldbuisje. Ik sta hier met de mond vol tanden en begrijp niet hoe dit kan ... Als ik Flattron monitor namelijk aan een laptop hang, dan geeft deze wel gewoon beeld :roll:. Nu weet ik nog steeds niet of het de desktop is of de monitor die de oorzaak van dit probleempje is. Wel weet ik dat de desktop nu in principe wel kan functioneren met een andere monitor en dat de flatron het op een andere pc ook lijkt te doen?
  • En als je die probleem desktop PC opstart vanaf een [url=http://nl.wikipedia.org/wiki/LiveCD]LiveCD?[/url]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.