Vraag & Antwoord

Videokaarten en monitoren

kan geen games meer spelen op mijn ati

6 antwoorden
  • hallo, ik heb een pctje met een A7N8X-LA-moederbord (NVIDIA nForce 220) ik heb hem al 4 jaar en nog nooit problemen gehad. totdat ik een nieuwe installatie (windows xp) ging doen. ik had standaard een nvidia fx5200 128mb videokaart maar het was tijd voor een nieuwe een ati atlantis saphire 9600 256mb alleen bij de nieuwe installatie moest ik nvidia drivers installeren voor mijn nforce bord en daarna mijn ati driver voor mijn videokaart toen heb ik de volgende spellen geinstalleerd: Ghost recon advanced warfighter 2 world in conflict medieval 2 total war ze zijn allemaal geschikt onder de systeemeisen maar wil ik een spel opstarten krijg ik bijvoorbeeld bij medieval : Medieval 2: total war encoutered an unspecified error and will now exit toen dacht ik dat het aan medieval lag heb ik heb weer opnieuw geinstaleerd maar het mocht niet baten. toen heb ik mijn nieuwe ati 9600 verwisseld met mijn oude nvidia fx5200 kaart en alles doet het perfect krijg geen errors ze doen het allemaal??? kunnen jullie mij helpen? hoe kan ik een spel spelen op mijn nieuwe ati kaart? mvg jwo
  • Verwijder zowel de nvidia als de ati video driver. Daarna installeer je alleen de ati video driver. Voor je moederbord moet je nforce drivers hebben, en niet de nvidia video driver.
  • ik heb alles netjes verwijderd en geinstaleerd maar dan kan ik wel games spelen maar bij everest home edition krijg ik dit agp versie 3.0 agp status gedeactiveerd agp apparaat saphire radeon 9600 atlantis agp doorvoergrootte 64mb ondersteunde agp snelheid 1x 2x 4x 8x actuele agp snelheid 4x fast-wire ondersteund, gedeactiveerd side band adressing ondersteund, gedeactiveerd agp is gedeactiveerd. dit veroorzaakt mischien prestatie probleem de actuele agp snelheid is minder dan er wordt ondersteund. dit veroorzaakt misschien prestatieproblemen bij de ati control center staat de agp op 0x voor dat ik alles had verwijderd stond alles op 8x en alles was ingeschakeld
  • Kijk in je bios op hoeveel hij staat. Anders veranderen.
  • heb ik geprobeerd maar het is niet gelukt en hij staat nog steeds op 0x :S:S:S
  • weet iemand een oplossing??

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.