Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

krijg systeem niet werkend

Anoniem
None
7 antwoorden
  • ik ben bezig met wat oude onderdelen een systeem samen te stellen maar ik krijg hem niet werkend…

    asus moederbord
    pentium 4 3.2 ghz processor
    meerdere videokaarten gebruikt.. als laast nog een Nvidea geforce mx 4000 64 mb.. maar als ik hem dan aanzet blijft het lampje orange branden en het sgerm blijft zwart… deze videokaart doet het wel in een amd 1.1 :P ( heb stuk of 6 oude 32 mb kaarten geprobeerd maar geen suc6, werken wel in de amd 1.1)

    wat te doen??? HELLUPPPP :( :o :o
  • Ik wil niet flauw zijn, maar zijn de kaartel wel van PCIE, óf AGP?

    Misschien heb je de verkeerde kaarten in de verkeerde 'bus' gedaan?

    Wat ook zou kunnen is dat je voeding niet sterk genoeg is, als je bijv. een oude voeding gebruikt. De P4 heeft toch een redelijk vermogen.
  • aam hoeveel vermogen moet ik dan denken
  • -reset de bios eens (via jumper of trek de batterij er minuutje uit)
    -je weet zeker dat het mainboard goed is? (aangezien de kaarten wel werken in een andere pc)
    -geeft een PCI videokaart misschien beeld?

    Watvoor mainboard is het precies?
  • gwn van asus zat eerst een 1.7 ghz in heb er nu een 3.2 ghz ingezet.. ik snap gwn niet waarom hij niet werkt… socket is 462 volgens mij
  • Weet je zeker dat het bord die processor wel ondersteunt? Dus qua voltage, fsb, etc.
  • Geef eens wat info over je moederbord, welk type bijv?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.