Vraag & Antwoord

Videokaarten en monitoren

AGP probleem

9 antwoorden
  • Ik heb een P4-PC met een simpele Radeon 9250 AGP-kaart. Na installatie van Vista wilde ik deze upgraden i.v.m. Aero. Heb een nVidia 7900 gs 8x agp gehaald. Deze gaf rare strepen en blokken en trekkend beeld. Dacht dat mijn 350W voeding niet toereikend was, dus die vervangen naar 650W. Werd niet beter, dus toen een nieuwe (zelfde) nVidia gehaald. Hiermee alleen zwart beeld, PC startte niet meer op. Toen de kaart omgeruild voor een ATI Sapphire agp. Ook deze gaf alleen een zwart beeld, PC startte niet. Daarna de BIOS gereset. Toen gaf de ATI even ook een trekkend beeld, daarna weer niets. Uiteindelijk mijn oorspronkelijke simpele kaartje teruggezet en de PC draait weer als een zonnetje, maar zonder Aero! Ra ra, hoe kan dit?
  • kan van alles zijn. Je geeft veel te weinig info mee. Lijkt meer op driver problemen. Heb je de drivers GRONDIG gedeinstalleerd voordat je een andere kaart erin deed? Switchen tussen ATI en Nvidia loopt niet lekker als je drivers niet deinstalleerd etc...
  • Voor alle duidelijkheid: de computer komt in de meeste gevallen niet eens aan de POST toe! De bekende piepjes bij het opstarten blijven uit en het beeld blijft zwart. Dus drivers komen (nog) helemaal niet aan de beurt, het systeem is dan al vastgelopen. Het lijkt wel alsof het moederbord (ASUS P5P800) de nieuwere AGP-kaarten niet aankan, maar volgens de fabrikant moet dit geen enkel probleem zijn.
  • de snellere AGP kaarten hebben [b:3fdb68e46e]een eigen voeding[/b:3fdb68e46e], heb je die aangesloten?
  • Ja, uiteraard. Daarom dacht ik ook eerst dat mijn 350W voeding niet toereikend was. Maar met die zwaardere voeding was het resultaat hetzelfde. Je zou trouwens wél zeggen gezien de symptomen dat het zoiets zou kunnen zijn. Het enige verschil tussen het kaartje wat het dus wél doet en alle geprobeerde nieuwe is die extra voeding... Overigens: alvast bedankt voor je meedenken Bosje!
  • Handig is bij de voeding ook het merk te vermelden ivm met slechte kwaliteit van Sweex en Q-Tec ed.
  • Merk voeding is HKC. Kostte ca. 100 euro. Ziet er robuust uit en 650W is toch niet een vermogen voor de low-budget markt?
  • Lijkt me een goede voeding maar er zijn ook Sweex voedingen die zo'n vermogen zouden moeten kunnen leveren volgens de specs.
  • Volgens mij zit 't hem ook niet in de voeding. Ik heb nog een paar andere PC's met zware nVidia kaarten en daar zitten geen spectaculaire voedingen in. Ergens gaat het m.i. mis tussen moederbord en de "moderne" agp kaarten, maar ik zou niet weten wat. Het moederbord zou natuurlijk defect kunnen zijn, maar dan draait-ie met het simpele agp-kaartje wel verbazingwekkend goed. Probleemloos zelfs. Niemand die een P5P800 heeft en er wél een zware agp-kaart op heeft draaien?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.