Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Videokaart werkt niet naar behoren

None
7 antwoorden
  • Hoi,

    Ik heb een tijdje geleden een Sapphire X1550(ATI) 64-bit gekocht. De rest van mijn systeem bestaat uit een Intel Celeron 2.8 Ghz processor en een 1 GB werkgeheugen. Nou valt mij op dat ik zelfs Prince of Persia: the Sands of Time niet eens zonder schokken kan spelen en dit zou, ondanks zijn € 50, geen probleem moeten zijn. Wel lees ik nu net dat de min. req. op de doos zeggen: intel pentium 3 of 4. Zou dit de reden kunnen zijn dat hij niet lekker werkt? Of ligt het ergens anders aan? Ik heb trouwens de nieuwste driver gedownload en geinstalleerd. Alvast bedankt.
  • Dat spel moet het gwon doen op die PC. Ik denk toch dat je waarschijnlijk iets niet goed hebt met de drivers.
  • Hoe lang staat je windows er al op?

    Doe anders eens 3dmark op www.futuremark.com dan kun je je systeem eenvoudig vergelijken met andere systemen. Volgens mij heb ik sands of time nog met een ti4400 gespeeld dus zou idd geen probleem moeten zijn.
  • Nou, opzich al weer een tijdje. Een klasgenoot zei ook al dat ik windows opnieuw moest installeren. Denk je dat dit helpt?
  • [quote:7cb77f1e71="Xorea"]Nou, opzich al weer een tijdje. Een klasgenoot zei ook al dat ik windows opnieuw moest installeren. Denk je dat dit helpt?[/quote:7cb77f1e71]soms wel
  • Is je PC met andere dingen traag dan? Als hij alleen traag is met spellen dan ligt het aan de drivers of gewoon aan de videokaart.
  • Hey,

    Heb sinds gisteren ook een ATI -X1550 in mijn systeem
    met de standaard Vista drivers werkt alles prima
    maar zodra ik de nieuwe Catalyst 7.11 driver installeer
    werkt de kaart ontzettend traag, Ik heb de drivers er weer afgehaald
    en draai nu (voorlopig ) ff met de standaard Vista Driver X1300 serie.

    Misschien weet iemand welke driver er voor deze kaart het beste is?


    mvg

    JC

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.