Vraag & Antwoord

Videokaarten en monitoren

Vreemde graphics in Crysis (X1950Pro)

6 antwoorden
  • Ik speel sinds een week Crysis, en hij heeft het normaal gedaan met de volgende instellingen: Alles op high, 800X600, je had geen super fps, maar genoeg om vlot mee te kunnen spelen. Alleen sinds vanmiddag heb ik het volgende probleem (zie afbeelding) [img:517451ef6a]http://img409.imageshack.us/img409/2930/crysisprobleemgt2.png[/img:517451ef6a] Het is niet goed te zien op de screenshot, maar het volgende gebeurt: Ik kan Crysis normaal opstarten, ook het laden voltooid net als normaal, zodra ik het beeld tevoorschijn zie komen is er ook niks mis, maar zodra ik beweeg of een actie uitvoer komen er allemaal gekleurde driehoeken in beeld, waarna ik niks zinnigs meer kan uitvoeren, doordat ik niks kan zien =_=. Ik heb niks aan mijn hardware/software veranderd de laatste paar dagen, eerst dacht ik dat het aan de overclock van mijn videokaart lag, maar ook zonder deze werkt het niet :( . Verder werkt het geluid normaal, en zijn er voor de rest geen problemen. Het ligt óók niet aan de temps, aangezien deze voor de videokaart niet hoger dan 55 graden en voor de cpu 62 graden worden. Ik heb dit probleem alléén in Crysis. Is er iemand die dit probleem óók heeft, of heeft iemand een oplossing? :D De specs van mijn systeem: P4 @ 3.7ghz (oc) X1950Pro 2gig geheugen // Niet echt een krachtig systeem, maar genoeg om Crysis op de voorgenoemde instellingen te spelen.\\ Alvast bedankt,
  • Zet de instellingen dan niet eens op high maar op medium, om maar iets te noemen. Doet ie het dan wel?
  • hotfix 737-30533
  • @Japie III, Ook op medium heb ik dezelfde problemen. @Gansan, gaat het hier om de AMD hotfix driver? Die heb ik al:P
  • Is het alleen bij crysis of bij alle games?
  • Zie mijn eerste post: "Ik heb het alléén bij Crysis"

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.