Vraag & Antwoord

Videokaarten en monitoren

Sapphre HD3870

13 antwoorden
  • Sinds afgelopen vrijdag heb ik de Sapphire HD3870. Nu heb ik all1 wel vaak last van vastlopers bij spellen en dan alleen op het begin (na het laden) Ik heb dit met Call Of Duty 4. Telkens na het laden staat hij even vast. Ook met de 3DMark06 test heb ik hier last van. Na het laden begint hij eerst hevig te stotteren en daarna loopt hij pas soepel. Bij de Firefly Forest test blijft hij zelfs tot 15 sec. vast zitten. Ik heb de oude drivers allemaal verwijderd en daarna nog even nagepoets met driversweeper in veilige modus dus dat moet allemaal goed zijn. Daarna heb ik de kaart erin gedrukt en de drivers van de bijgeleverde CD geinstalleerd. Toen ik de problemen had heb ik de drivers maar verwijderd en natuurlijk weer nagepoets met driversweeper. Nu heb ik de Display Driver van ATI geinstalleerd (7.11) maar nu is het probleem er nog steeds en het is niet minder geworden. Ik heb alleen de Display Driver geinstalleerd dus niks erbij dit dus: Display Driver 1 of 2 17.0MB 7.11 Nov. 21, 2007 Display Driver Only Kunnen jullie mij aljeblieft helpen, want zo kan ik geen fatsoenlijke 3DMark test doen. (bij andere spellen heb ik trouwens geen last van vastlopers :P )
  • Ik heb met die vliegjes in 3dmark06 ook een hapering, heb alleen geen cod4. Ik had bij crysis (demo) dat hij ook ff vastliep na het laden. 4gb heeft het probleem opgelost. Geen 3dmark score is toch niet het einde van de wereld :wink:.
  • Wat voor voeding heb je? Ik ben gisteravond bij mijn neefje geweest om een voeding te wisselen. Voeding was een 500W Antec en gaf de laatste tijd een hoge piep wanneer de PC uitstond. De readings in de Bios waren op de 12v lijn niet meer 12v, maar 11. Na de voeding gewisseld te hebben voor een 380W die ik nog had liggen was het probleem opgelost. Je zou eens kunnen proberen of het helpt als je extra harde schijven, CD spelers etc af te koppelen van je voeding.
  • Mag ik vragen waar je die kaart gekocht hebt? Bn nl ook van plan deze te kopen. Mvg, Jelle.
  • Je kan natuurlijk ook dit knopje proberen: [url=http://forum.computertotaal.nl/phpBB2/privmsg.php?mode=post&u=46928][img:40240f6569]http://forum.computertotaal.nl/phpBB2/templates/ct/images/lang_dutch/icon_pm.gif[/img:40240f6569][/url]
  • [quote:1f389e0174="muppets4"]Wat voor voeding heb je? Ik ben gisteravond bij mijn neefje geweest om een voeding te wisselen. Voeding was een 500W Antec en gaf de laatste tijd een hoge piep wanneer de PC uitstond. De readings in de Bios waren op de 12v lijn niet meer 12v, maar 11. Na de voeding gewisseld te hebben voor een 380W die ik nog had liggen was het probleem opgelost. Je zou eens kunnen proberen of het helpt als je extra harde schijven, CD spelers etc af te koppelen van je voeding.[/quote:1f389e0174] Ik er momenteel al een zware voeding in zitten van 550 Watt met 35A op de 12V lijn dus daar ligt het niet aan. Ik denk dat het een driver isue is, want ik krijg nu ook Artifacts (of hoe je het ook noemt) bij Battlefield 2. Ik zal jullie even een Print Screen geven. En AA wil ook niet aan ookal staat hij wel aan :? [img:1f389e0174]http://img85.imageshack.us/img85/7359/naamloosvq5.jpg[/img:1f389e0174]
  • Wat ik bedoelde is dat een stervende voeding rare problemen kan geven. Maar even over die artefacts. Heb je ooit zitten rommelen met de Nvidia tuner? van Nvidia zelf? Want daarin kan je ook de AA laten overrulen door de drivers. Wanneer je dan in het spel ook nog eens AA selecteert dan gaat het mis (artifacts en andere rare grafische gebeurtenissen)
  • Ja met Nvidia Tuner heb ik altijd de AA bepaald dus niet ingame.... Is dat te fixen?
  • Ga naar de settings van Nvidia en kies voor 3D instellingen. Daar moet je dan kiezen voor 'application controlled'
  • Hmm dat wordt moeilijk, want ik heb allang de Nvidia spullen verwijderd. Ik heb nu alle Ati drivers en Utilities erin zitten en het staat allemaal op Application Controlled.
  • [quote:5b870cd0a1="MirageH1992"]Ik er momenteel al een zware voeding in zitten van 550 Watt met 35A op de 12V lijn dus daar ligt het niet aan.[/quote:5b870cd0a1] Meten=weten, altijd ff checken, kan zijn dat je lijn omlaag donderd oid. Dat ie zoveel watt heeft zegt natuurlijk niets, zie ook het Antec voorbeeld. Maar heb je het bij verschillende spellen? Download ATITOOL eens en stress test daarmee. En evt in een andere pc proberen.
  • Dan ligt het niet daaraan neem ik aan. De drivers van ATI zullen dat overrulen. Denk ik. Met een googletje krijg je trouwens ook wat engelstalige forums waar mensen hetzelfde melden: [quote:71a5059872]Just got my RMA Sapphire HD 3870....Still getting those little blips of artifacts in BF2. I really don't know what's causing it. It doesn't happen with an 8800 GT. I have a great power supply....tried different drivers, different OS- everything I could think of.[/quote:71a5059872]
  • [quote:98c9b7e05b]Meten=weten, altijd ff checken, kan zijn dat je lijn omlaag donderd oid. Dat ie zoveel watt heeft zegt natuurlijk niets, zie ook het Antec voorbeeld. Maar heb je het bij verschillende spellen? Download ATITOOL eens en stress test daarmee. En evt in een andere pc proberen.[/quote:98c9b7e05b] Ik ga er vanuit dat mijn voeding wel goed is. Hem in een andere PC doen gaat even niet gebeuren, want dat kan ik niet zo 1 2 3 regelen. Ik heb die problemen niet bij ieder spel. Bij CoD 4 heb ik alleen last van een vastloper na het laden. Bij 3DMark heb ik heftige vastlopers en bij Battlefield 2 heb ik die Artifacts. Met Crysis heb ik nergens last van en speel ik op High/Very High en ook met NFS Pro Street werkt alles perfect. ---------------------------------------------------------------------------------- [b:98c9b7e05b]Ok ik heb een mailtje ontvangen van de winkel. Zei beweren dat ik het beste Vista er weer opnieuw moet opgooien. Zelf ben ik hier niet zo'n voorstander van, wanti k heb vrij veel bestanden en het bijwerken van Vista duurd altijd zo pokke lang, omdat ik deze vista gelijk hebt gekocht toen hij uit was. Nu maar wachten wat ze voor mij kunnen doen.[/b:98c9b7e05b] -------------------- Heb de oplossing nooit gegeven in dit topic zie ik nu. Het is opgelost na een her-installatie van Vista.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.