Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

3DMark werkt niet meer na installeren nieuwe driver 7.11

Anoniem
None
6 antwoorden
  • Hallo,

    Ik heb gisteren een nieuwe videodriver geinstalleerd.
    nl. Catalyst 7.11 maar nu werkt 3DMark 2003 & 2005 niet meer??
    op zich vind ik dat niet zo schokkend maar ik verwacht wel problemen
    met die nieuwe driver.

    De reden was dat ik nog met de standaard Vista driver draaide
    en had daar 2767 punten met 3Dmark 2003
    terwijl ik met dezelfde config in XP 5156 punten had..??

    Hier de foutmeldingen die ik nu krijg:
    3DMark03 : Display open failed - Not available
    3DMark05 : IDirect3D9:: CreateDevice failed: Not availeble (D3DERR_NOTAVAILABLE)

    Iemand een idee wat dit betekend?
    en hoe ik dit kan oplossen?

    Alvast bedankt.


    mvg

    JC
  • Toch niet per ongeluk XP drivers geinstalleerd? of het verkeerde aantal Bits Vista versie?
  • Nope,

    Vista 32 Bit..

    Nog steeds slecht geregeld dus met die drivers
    Nu weet ik weer waarom ik het computeren zat was
    je bent zo een paar dagen avonden bezig om je systeem
    lekker draaiende te krijgen, en 1 verkeerde driver
    en je kunt weer helemaal opnieuw beginnen..pffffffff
  • Je doet het gewoon niet goed. Ik heb sinds kort ook een nieuwe Ati videokaart de HD3870. 3DMark06 deed het bij mij ook niet. Ik heb een hele herinstallatie gedaan maar hij doet het helaas nog steeds niet. Voor de rest geen errors ofzo maar hij loopt gewoon aan het begin van de test 5/10 sec vast en dat heeft effect op mijn score. Nu doet alleen CoD 4 wel weer die eerst hetzelfdeprobleem had en battelfield 2 ook weer :lol:
  • Hey,

    Heb inmiddels Vista weer opnieuw geinstalleerd,
    en nu werkt alles weer prima.

    Alleen zit er nu een standaard Videodriver in
    en deze staat op X1300 compatible ipv X1550

    In Windows XP krijg ik de kaart wel goed
    en dan is hij met testen bijna 2 keer sneller.

    Vraag is dus welke driver moet ik nu installeren ???
  • Gewoon de 7.11 voor de X1550. En dan Display Driver only omdat je dan geen programma's en crap van Ati krijgt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.