Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geen beeld 3870

scarry harry
2 antwoorden
  • Goede dag 1 ieder.
    Ik verzoek wat hulp om het volgende, ik heb namelijk gisteren een sapphire hd 3870 gekocht als upgrade wat gevolgd gaat worden door meer zaken als cpu etc.
    Geeen geduld hebbende heb ik hem geinstalleerd op het hieronder vermelde systeem.
    Driversweeper etc. gebruikt en nu de kaart in het systeem zit krijg ik geen beeld.
    Doe ik mijn andere kaart er weer in dan wel, mijn vermoeden is is dat mijn Hiper het niet trekt qua amp, in de manual staat 30A voor dat ding en mijn voeding moet dat toch trekken met zijn 32A. http://www.hipergroup.com/English/products/hpu-4b580.html
    Enig idee of ik op de goede weg zit ? ik word er een beetje gek van.
    Uiteraard is de rest van mijn systeem nu de bottleneck voor het presteren van de kaart.
    Systeem zelf draait, kaart draait dus alleen geen beeld.
  • Probeer eens met een basis systeem op te starten: CPU/Mem/mainboard/voeding + vga kaart
    Krijg je dan wel beeld? (wellicht even een bios resetje doen)

    Wanneer die dan niet werkt, proberen of je hem bij iemand anders kan testen, is dat ook geen succes, eens contact opnemen met de shop?

    Doe ie het wel, langzaam componenten toe voegen tot de boel niet meer werkt… dan weet je ongeveer waar het conflict kan zitten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.