Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Slechte beeldkwaliteit met s-video

slopen
4 antwoorden
  • Heey,

    Ik heb laatst een s-video kabel gekocht en deze aangesloten op de s-video poorten van mijn laptop en tv.

    Ik zit nu met het volgende probleem: De beeldkwaliteit is erg slecht. Het de kleuren zijn niet fel ( Gewoon rood wordt bijv. erg donker rood, alle kleuren zijn erg donker terwijl ze dat niet horen te zijn ). Ik gebruik een Ati Mobility Radion X600 videokaart.

    Verder staat het beeld de hele tijd te "flikkeren".

    Weet iemand hoe ik deze vervelende problemen kan verhelpen?

    Edit: Het lage kwaliteit probleem is verholpen. Maar nu ik eens goed kijk, is het beeld niet te donker, maar zwart-wit! Hoe is dit te verhelpen?
  • geef een dreun
    :P


    wat voor drivers heb je?

    probeer om de nieuwste drivers te installeren
  • kan het zijn dat je het verkeerde kanaal hebt gekozen op je tv? soms laten 2 kanalen dezelfde input zien alleen de ene zwart-wit en de andere in kleur.
  • Dat was het inderdaad Tim, ik had niet goed gekeken. Hier kan wat mij betreft een slotje op.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.