Vraag & Antwoord

Videokaarten en monitoren

Driver videokaart ?

18 antwoorden
  • Hallo allemaal ik heb vandaag mijn vista ultimate x64 er maar eens op gezet maar krijg geen drivers voor mijn videokaart er op. ik heb een sapphire radeon x1950pro AGP. ik heb al verschillende drivers geprobeerd maar krijg telkens de fout dat het product of drivers niet geinstalleerd is kan iemand mij helpen alvast beddankt
  • heeft ATI dan geen 64-bits drivers? Heb je al op de homepage van ATI gekeken?
  • ik heb op de homepage gekeken drivers zijn er wel maar als ik ze installeer kan ik niet een catelist controle center openen dan geeft die de fout aan en als ik bij hardware kijk geeft die aan dat er een fout is
  • Ook gekeken bij de chipset fabrikant of die 64bits Vista drivers heeft en die ook eerst geïnstalleerd?
  • ja ik heb van alles geprobeert ik heb ze van ati site gehaald van de sapphire site maar niks werkt als ik bij device manger kijk staat er dit "Windows has stopped this device because it has reported problems. (Code 43)" em dit is de complete foutmelding als ik catelist control center wil opstarten "geen driver geïnstalleerd is of dat het niet de goede driver is." weet iemand ?
  • Chipsetdrivers=moederborddrivers. :? Zijn die nu wel of niet geïnstalleerd?
  • nee waar kan ik die krijgen dan ?
  • Bij de mobo bakker of de de PC bouwer bij een merk PC.
  • ik kan alleen voor geluid wat downloaden ............ moet ik dus van mijn moederbord wat downloaden want ik heb het merk asrock
  • En het type?
  • am2nf3-vsta is het maar ik kan alleen wat voor geluid vinden
  • weet iemand een oplossing hiervoor ? of heeft iemand ook dit probleem gehad ?
  • chipset drivers kun je ook downloaden bij de chipset maker, zoals Intel, etc. Even kijken welke chipset op je Asrock zit en dan effe zoeken.... Jouw profiel is verre van compleet, staat niet eens bij welk type moederbord je hebt....
  • [quote:b3e5066c48]Lange Pier -------------------------------------------------------------------------------- En het type? [/quote:b3e5066c48] [quote:b3e5066c48]Takebakker Medior -------------------------------------------------------------------------------- am2nf3-vsta is het maar ik kan alleen wat voor geluid vinden [/quote:b3e5066c48] dus het type is am2nf-vsta als je goed leest zie je dat dus maar maakt niet uit . iemand die weet ? groeten Take
  • [quote:3191b866ab="Takebakker"]vista ultimate x64 (..) x1950pro AGP (..) am2nf3-vsta [/quote:3191b866ab] Ik weet niet of daar een acceptabele oplossing voor is. Er is een compatibiliteit probleem met ATI AGP videokaarten, nForce3 en Vista. Check voor info daarover http://techreport.com/discussions.x/11832 en http://en.wikipedia.org/wiki/NForce3
  • dus dit zou betekenen als ik een nieuw moederbord koop en dan ook een nieuwe videokaart (want er zijn haast geen agp moederborden ) dus ik denk dat ik vista dan nog maar even langs de kant laat liggen en misschien later als ik een nieuwe moederbord + videokaart heb gehaald misschien wel doe .
  • http://www.asrock.com/mb/note/AM2NF3-VSTA.html Dat verhaal ook gelezen?
  • Deze problemen had ik ook met mijn asrock AGP moederbordje. Ik had een X2 6000+ en een X1600Pro. Dit werkte ook niet met vista. Ik heb er geen moeite in gestoken en heb gelijk weer XP genomen. Waarschijnlijk is het probleem wel op te lossen, maar het ligt wel bij de ATI , want mijn FX 5500 had dat probleem niet die ik er toen even had ingedrukt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.