Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Vreemd soort vierkantje op mijn scherm (GEEN DODE PIXEL)

None
7 antwoorden
  • Sinds kort heb ik alleen op mijn bureaubladachtergrond, linksboven in het scherm een wit puntje van een paar pixels groot. Ik heb al een Dead pixel tester gebruikt, maar zo te zien is het geen dode pixel, want voor de rest doet hij het nog gewoon goed. Ik heb meerdere achtergronden geprobeerd, maar ook dit mocht niet baten. Ik heb even een screenshot van een gedeelte van mijn bureaubladachtergrond gemaakt.

    [img:270eab6aab]http://img176.imageshack.us/img176/9803/vreemdwr1.png[/img:270eab6aab]
  • die heb ik ook :P
    En ik denk dat ik weet waardoor die gekomen is.
    De nieuwe ati drivers namelijk 8.1
  • als het met een screenshot zichtbaar blijft/is, dan is het zekerz te weterz geen dooie (sub)pixel.

    ik had dat indertijd met mijn 9800XT 256mb ook. de ATi drivers waren de boosdoener. Sindsdien gebruik ik drivers van XtremeG (www.tweakforce.com).
  • haha, ik heb dat ook gehad, vond het erg grappig eigelijk. het viel me niet op totdat ik achter mijn computer zat en mijn beeldscherm te bewonderen :oops: maar ik heb me pc die dag opnieuw geinstalllerd met 2600xt en nieuwste drivers, weg probleem.

    mvg savant
  • [quote:9a55b57ccd="victoryo"]die heb ik ook :P
    En ik denk dat ik weet waardoor die gekomen is.
    De nieuwe ati drivers namelijk 8.1[/quote:9a55b57ccd]

    Zou goed kunnen, want daarvoor had ik er nog geen last van. ;)
  • Net windows opnieuw geinstalleerd vanwege nieuwe hardeschijf.
    Laatste ati drivers er weer op. Ik hopen dat het over was vanwege de schone installatie.
    En ja hoor, daar was hij weer… :evil:
  • [quote:6949d94df3="victoryo"]Net windows opnieuw geinstalleerd vanwege nieuwe hardeschijf.
    Laatste ati drivers er weer op. Ik hopen dat het over was vanwege de schone installatie.
    En ja hoor, daar was hij weer… :evil:[/quote:6949d94df3]

    Als je op google naar: catalyst 8.1 white pixel, zoekt, kom je ook verschillende mensen die deze bug ondervinden tegen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.