Vraag & Antwoord

Videokaarten en monitoren

Geen beeld, stopfout of reboot...

23 antwoorden
  • Hallo allemaal, ik heb me hier geregistreerd omdat ik een nieuwe videokaart gekocht heb en het niet echt wilt doen! Videokaart: XFX GeForce 7900 GS AGP Moederbord: MSI 865PE Neo2-PS (MS-6728 v2.0) Geheugen: 1249 MB (1 x 256, 1x 1024) De eerste keren van de drivers installeren kreeg ik deze stopfouten: *** STOP: 0x0000008E (0xC0000005, 0x81C35608, 0x8BF217E0, 0x00000000) Toen heb ik alles er weer afgegooid, in veilige modus van alles geprobeerd te installeren enz., toch bleef deze fout er steeds voor staan. Ik heb daarna Windows Update geprobeerd, en de dag erna kwam er deze stopfout tevoorschijn: *** STOP: 0x00000116 (0x949D3380, 0x8A8BF9A0, 0x00000000, 0x00000002) *** nvlddmkm.sys - Adress 8A8BF9A0 base at 8A8BA000, Datestamp 46e78227 Toen kwam ik erachter dat niet alle updates geinstalleerd waren, en downloade de rest ook nog, daarna wou ik proberen op te starten, maar ging het beeldscherm uit... :S De volgende dag had ik gedacht dat dit weer zou gebeuren, maar kwam weer de eerste stopfout ervoor!!! Paar uur geleden heb ik m'n 2e harde schijf waar Vista opstaat eruit gehaald, de harde schijf waar ik XP op had staan geformateerd en opnieuw XP erop gezet en daarop proberen de videokaart te installeren (kijken of ie het dan wel doet), maar dan start de computer zomaar ineens opnieuw op... Ik heb al memtest gedaan, maar er waren geen fouten in het geheugen gevonden. Ik denk zelf dat het moederbord te oud is, maar heb deze AGP kaart gekocht omdat m'n moederbord geen PCI-E heeft ofzo Dus allebij aan de oude kant... Wie weet hoe ik de drivers installeren kan zonder fouten meer? Alvast hartelijk bedankt!
  • Heb je de extra voedingsconnector wel aangesloten?
  • [quote:3f8bee6ac0="Comp-Freak"]Heb je de extra voedingsconnector wel aangesloten?[/quote:3f8bee6ac0] Ja
  • Isje voeding wel zwaar genoeg? Werkt de pc wel goed in safe mode en/of vga mode? Wat gebeurt er als je de oude videokaart gebruikt?
  • Voeding is 280 watt In veilige mode doet ie het wel en vga mode zou het niet weten... Hoe kom je eigenlijk in vga mode? :P En als ik m'n oude gebruik doet ie het ook gewoon goed...
  • Woow, ik denk dat 280 Watt toch echt veels te weinig is! dus dat lijkt me je probleem :o
  • Misschien wel..., Maar kan ook nog wel eens de Windows Updates zijn... Want heb de harde schijf waar XP op stond eraf gehaald (19.1 GB!), harde schijf waar Vista op staat erop gezet (300 GB), en toen wou hij wel opstarten (wel met strepen bij het opstarten en hij zag de kaart als 'Standaard VGA-adapter' ofzo iets (had nog drivers niet geinstalleerd)), maar nu ik de Windows Updates geinstalleerd heb krijg ik stopfout 0x00000008e ervoor... Zal vanavond eens proberen updates er weer vanaf te krijgen (systeem herstel) en dan eens proberen ;) [b:b851c412f3]EDIT:[/b:b851c412f3] Wordt knettergek van dat ding :P Nu drivers geinstalleerd zonder Windows Updates erop en hij geeft ook 0x00000008e :S
  • Kun je niet proberen met een grotere voeding. Dat lijkt me toch echt het probleem.
  • Heb geen andere voeding.. :P Maar kan wel nieuwe gaan kopen., maar weet niet hoeveel watt genoeg is
  • [quote:0882f803ba="sjony123"]XFX GeForce 7900 GS AGP (..) Maar kan wel nieuwe gaan kopen., maar weet niet hoeveel watt genoeg is [/quote:0882f803ba] Dat zou op de doos van de videokaart moeten staan. En ook op de website van de fabrikant, bij de specificaties. Ik heb zelf ook een XFX GeForce 7900 GS. Maar dan een PCIe. Daarvoor wordt minimaal 350 Watt geadviseerd. Bij voorkeur een A merk. Zie voor A merk voeding [url=http://gathering.tweakers.net/forum/list_messages/1264369]dit topic op GoT.[/url]
  • Denk dat het idd dan daar aan ligt... 400 watt aangeraden, terwijl ik er maar een voeding van 280 watt in heb zitten :P zal binnenkort eens nieuwe voeding kopen en dan nog eens kijken :) [b:d1ffba3f64]EDIT:[/b:d1ffba3f64] heb trouwens nog een vraag; als ik een nieuwe voeding in zet van bijv 460 watt, kan m'n moederbord enzo dat wel aan? voordat ik bijv m'n moederbord opblaas xD
  • [quote:29ce6820ae="sjony123"]als ik een nieuwe voeding in zet van bijv 460 watt, kan m'n moederbord enzo dat wel aan? [/quote:29ce6820ae] Dat is geen probleem. Alleen zou het rendement van een te zware voeding lager kunnen zijn.
  • [quote:5c24d976fe="jolo"][quote:5c24d976fe="sjony123"]als ik een nieuwe voeding in zet van bijv 460 watt, kan m'n moederbord enzo dat wel aan? [/quote:5c24d976fe] Dat is geen probleem. Alleen zou het rendement van een te zware voeding lager kunnen zijn.[/quote:5c24d976fe] En wat valt er aan te doen om het rendament weer te verhogen als het rendament achteruit gaat?
  • Nieuwe voeding van 90 euro gekocht van 460 watt, zet hem erin, sluit alles aan, computer weer aan,.. > stopfout :x Het enige wat volgens mij wel verschilt is de scherpte in veilige modus :o volgens mij heb ik nu een veel scherper beeld... Maar zal ff proberen alles er weer af te gooien en opnieuw erop te zetten
  • Heb heel m'n harde schijf geformateerd en windows XP erop gezet. Heb al van alles gedaan, zoals BIOS enzo updaten enz enz. Maar waarom gebeurd het steeds dat m'n pc reboot zodra ik m'n drivers voor m'n videokaart wil installeren??? En ik heb ook nog steeds allemaal strepen bij het opstarten door het beeld :S Ligt dit misschien aan het moederbord ofzo dat die gewoon te oud is? [b:4e56eaeabb]EDIT:[/b:4e56eaeabb] Heb in veilige modus wel die drivers kunnen installeren! Alleen nu krijg ik ook in XP deze stopfout: ------------------------------------------------------------------- Er is een probleem gevonden. Windows is afgesloten om schade te voorkomen. Als dit de eerste keer is dat u dit scherm met de stopfout ziet, moet u de computer opnieuw opstarten. Als het scherm nogmaals wordt weergegeven, kunt u het beste de volgende stappen uitvoeren: Controleer of er voldoende schijfruimte beschikbaar is. Schakel het stuurprogramma uit, wanneer dit in het stopbericht is opgegeven, of raadpleeg de fabrikant voor een bijgewerkte versie. Vervang zo nodig de beeldschermadaptar. Raadpleeg de hardwareleverancier voor een eventuele BIOS-update. Schakel BIOS-geheugenopties zoals Chaching of Schadowing uit. Als u de Veilige modus wilt gebruiken om onderdelen te verwijderen of uit te schakelen en start de computer opnieuw op. Druk vervolgens F8 om Geavanceerde startopties te kiezen en selecteer de Veilige modus. Technische informatie (mogelijk in het Engels): *** STOP: 0x0000007E (0xC0000005, 0x804DA0A2, 0xF78DE0C8, 0xF78DDDC4) -------------------------------------------------------------------
  • Zit er ook een onboard videokaart op?
  • [quote:486f2b007b="Lange Pier"]Zit er ook een onboard videokaart op?[/quote:486f2b007b] Nee En als ik trouwens in veilige modus die drivers installeer en ze uitschakel, kom ik wel weer gewoon XP in, alleen dan verschrikkelijk traag. En als ik hem dan weer via apparaatbeheer inschakel, reboot ie hem weer! :cry:
  • Het is me nu wel gelukt om die drivers te installeren in de gewone modus, door de VGA controller eerst uit te schakelen en zo de drivers te installeren. Alleen nu staat de videokaart in apparaatbeheer ook uitgeschakeld en als ik hem inschakel gebeurd er weer precies hetzelfde: hij reboot :S
  • http://download3.msi.com.tw/files/downloads/dvr_exe/Intel_INF_MI31007.zip Wel de Intel info file, de chipsetdrivers geïnstalleerd?
  • Werkt nog niet :( [b:31da60cee1]EDIT:[/b:31da60cee1] Maar als hij het helemaal niet gaat doen en ik koop een nieuw moederbord (en ook nieuw geheugen en andere videokaart (deze voor niks gekocht maarja)), doet hij het dan wel? Omdat er anders weinig andere dingen zijn waardoor hij het niet doet...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.