Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Problemen Videokaart

Willydd2
3 antwoorden
  • Ik heb vandaag van mijn Pentium 4 - 2.800 Mhz (Socket 478) het moederbord vervangen omdat het oude bord allerlei kuren had.
    Ik heb het moederbord vervangen door een identiek exemplaar maar krijg echter geen beeld. Heb inmiddels twee videokaarten geprobeerd (Radeo 9200 en een oudere Geforce 2). Beide kaarten doen het wel op een andere pc, dus zijn ze niet defect.

    Ik krijg tijdens het opstarten ook geen waarschuwingsgeluiden van het systeem opdat iets niet in orde zou zijn.

    Wie iemand een oorzaak waardoor de videokaarten niet starten. Kan bijvoorbeeld een defecte procesoor de oorzaak zijn of start het systeem dan helemaal niet op.
  • Ik zou eerst even een andere voeding proberen. Nieuw bordje wat je hebt gekocht? FSB jumpers wel goed staan (als ze er op zitten)?
  • video chip in het bios uit gezet .
    de atx molix op het bord geprikt .

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.