Vraag & Antwoord

Videokaarten en monitoren

beeldscherm formaat probleem

Anoniem
None
9 antwoorden
  • Ik heb Vista opnieuw geinstalleerd, is in principe helemaal gelukt, echter na 10 seconden verschijnt er een vierkant in beeld met de melding not optimised format met een advies erbij. Voor ik kan reageren wordt het beeld zwart en blijft alleen het vierkant met de melding bewegen en reageert de computer nergens meer op. Wat moet ik dan doen?
  • Heb je de videodrivers ook geinstalleerd?
  • Ik heb de driver cd erin gedaan, toen ging alles vanzelf dus ik neem aan dat alles geinstalleerd is
  • Download de nieuwste drivers van de site.
    Verwijder de huidigge.
    Evt in veillige modus.


    En installeer de meeste recente.
    Oude drivers goed verwijderd met driver cleaner?
  • hallo,

    Ik heb zojuist alled rivers verwijderd met de driver cleaNER, NU BLIJFT IN IEDER GEVAL DE FOUTMELDING OVER HET FORMAAT achterwege. Als ik scroll gaat het beeld niet helemaal vloiend maar ook niet echt schiokkend op en neer. betkent dit dat ik nog wel een driver moet ophalen?

    Tevens het volgende: de realtek HD audiomanager lijkt helemaal in orde, hij signaleert dat ik de luidsprekers aansluit ed. toch rkijg ik geen geluid. Ik heb een oud setje luidsprekers, zijn die uberhaupt wel geschikt?
  • Schokkend scrollen is meestal weg bij een goede driver.
  • Je zegt dus in feite dat ik toch in ieder geval dedrivers moet ophalen, weet je ook iets over de luidsprekers?
  • Ik heb weer opnieuw verwijder met de driver cleaner en alles geinstalleerd, krijg nu dus weer hetzelfde blokje wat aangeeft dat ik een hoger resolutie en verversinggraagd moet instellen, hogere resolutie lukt me wel maar bij verversingmogelijkheid staat alleen iets als : hardwaremogelijkheid gebruiken, de staatjes van 60 of 75 Hz of zoiets zie ik helemaal niet. De monitor is een Samsung 710 V. Op de site van Samsung zie ik alleen maar software en drivers voor XP, niet voor Vista, hoe los ik dit nu op.
  • Na vele pogingen is het nu op de een of andere manier gelukt het ATI stuurprogramma te installeren, hoewel de monitor neit op 60 HZ kan werken lijkt dat door Vista geaccepteerd. Er is nu wel probleem met geluid ontstaan, daar meot dan ander topic voor gemaakt worden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.