Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Jetway GeForce 8800GT --- voeding Antec 650W

None
9 antwoorden
  • Hallo,

    sinds gisteren heb ik me een degelijke gamesPC laten samenstellen. Dit zijn de onderdelen:
    Intel Core 2 Duo E6650
    Asus P5B moederbord
    2GB DDR2 800Mhz
    Seagate Barracuda 7200.10
    Jetway Geforce 8800GT 512MB
    Antec voeding 650W NeoHE650

    Problemen:
    1) SAMSUNG SH-S162L (IDE op PRI_IDE bus aangesloten) werd met moeite geïnstalleerd (mss iets met IDE compatibiliteit te maken?)

    2) na de installatie van de videokaart driver wordt het scherm blauw en reset ie onmiddellijk (IK KAN DE FOUT ONMOGELIJK LEZEN WANT HET DUURT 1 SEC voor ie reboot)

    Het tweede probleem zou mss bij de voeding kunnen liggen; maar het is 650W…
    +3.3v +5v +12v1 +12v2 +12v3 -12v +5vsb
    24a 24a 19a 19a 19a 0.8a 3a
    170w 624W 9.6w 15w

    Vooraleer ik hem terug in de winkel breng, kan ik het mss via fora oplossen. Kan er iemand helpen want ik geraak zelfs niet in veilige modus meer…

    mvg

    g


  • Bij een opstart, door F5 of F8 in te toetsen in/na het biosbootscreen, en dan voor de optie te kiezen, "automatisch opnieuw opstarten bij een systeemcrash uitschakelen".

    Dan zie je de foutcode.

    Die controller zal wel op compatible moeten staan neem ik aan.
  • Lijkt me ook niet meteen de voeding…
  • nog altijd blauw scherm

    er verschijnt
    ***stop: 0x0000008E (0xc0000005,0x8061E0CD, 0xxxxxxxxx).

    soms ploegt de PC zich erdoor en kan ik zelfs nieuwe games als Bioshock perfect spelen…

    Misschien XP eens herinstalleren?
  • Ok nog meer gegevens.

    Na het blauwe windows XP balkje en het windows geluidje blijft het geluid hangen en verschijnt het blauwe scherm.

    Na 5x opnieuw starten geraakt de PC opgestart met het bericht '…er is een ernstige fout…'
    In de log staat hetvolgende

    C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WERa9b3.dir00\Mini020908-01.dmp
    C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WERa9b3.dir00\sysdata.xml
    dan vraagt ie
    …allow Spooler SubSystem App to access the internet…

    Hopelijk ligt het enkel aan mijn XP of is het aan de Nvidia Driver (moest ook 1 optie negeren tijdens installatie).
  • [quote:bd18adbe8d]A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade). [/quote:bd18adbe8d]

    Tja, memtest uitvoeren per reepje geheugen, de drivers herinstalleren zijn een paar dingen die je kunt doen, zou ook even de geheugentimings in de bios nalopen, eventueel die handmatig invoeren i.p.v. op spd.
  • Ik ga er morgen mee terug naar de winkel; mss ligt het ad 2GBram geheugen (merk kingston)…

    Ik hou jullie op de hoogte..

    thx

    g
  • yep,

    het lag aan ZoneAlarm, iets met internet true vector monitoring…
    Gewoon in veilige modus starten en ZA deinstalleren dus.

    alvast bedankt voor de hulp

    g

    U mag dewe thread sluiten
  • Gelukkig opgelost, vreemd probleem, gelukkig kan je prima zonder Zone Alarm mag ik aannemen ;)

    Topic blijft gewoon open en zakt weg mochten er geen problemen meer zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.