Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

x1950xtx: idle temp rond de 65 graden.

None
10 antwoorden
  • Hallo,

    Ik heb een sapphire x1950xtx toxic videokaart. Deze is dus standaart watergekoeld. Nu merkte ik de laatste tijd dat tijdens het gamen de kaart behoorlijk heet word. Dit word steeds erger en nu is het zo dat hij idle al op 65 graden draait. Nu vroeg ik mij af of jullie suggesties hebben waaraan dit zou kunnen liggen. Zelf zat ik al te denken aan de koelvloeistof, maar dat idee heb ik verworpen aangezien het een gesloten systeem is. Iemand nog suggesties?

    BEdankt
  • sorry, verkeerde forum. miss kan een mod dit even verplaatsten naar de goede plek.
  • Lijkt me toch het goede forum. Je zou het onder Processoren en koelers enz kunnen plaatsen, maar hier staat het ook goed.

    Ik denk dat het misschien wel licht aan een pomp die niet meer goed werkt, of iets anders waardoor de waterkoeling niet meer goed werkt.

    Bas
  • [quote:095cebb34e="gamingbas"]Lijkt me toch het goede forum. Je zou het onder Processoren en koelers enz kunnen plaatsen, maar hier staat het ook goed.

    Ik denk dat het misschien wel licht aan een pomp die niet meer goed werkt, of iets anders waardoor de waterkoeling niet meer goed werkt.

    Bas[/quote:095cebb34e]

    het stond eerst daar vandaar die post dus.
  • Ok is goed :wink:

    Maar werkt de pomp van je waterkoelingsysteem nog wel goed? Lijkt me niet echt handig als er geen vloeistof meer wordt rondgepompt :P
  • goed punt, ik hoorde gisteravond ook een hard geratel oid uit mn kast komen, heb toen even gekeken waar het vandaan kwam en het bleek idd uit het "koelblok" te komen. Nu dacht ik dat het een pomp was die droog stond te pompen maar misschien is wel de hele pomp kapot. iemand ideeen hoe ik dit zou kunnen testen?
  • niemand nog tips :o
  • Zit er geen control programmaatje bij de standaard drivers die de boel in de gaten houd en waar je dingen kan aflezen?
    Bepaalde pompen kunnen worden uitgelezen als ware het een RPM van een fan.
  • nee, dat is helaas niet het geval. De koeleenheid is een los blok dat alleen maar rechtstreeks met de 12 volt lijn van mijn voeding is verbonden. Verder is er totaal geen verbinding met mijn moederbord of de kaart (afgezien van de slangen dan :P ).
  • Hoe warm word de kaart onder load? Als je bv met ATItool ff stressed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.