Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

EN8800GT

Hoi, Ik heb pas een nieuwe PC in elkaar gezet, met daarin twee 8800GT kaarten in SLI. Nu zit er op die kaarten ook een S-video output. Wanneer ik echter mijn S-video kabel daarop aansluit en mijn bureaublad uitbreid of kloon, krijg ik op mijn TV geen beeld. Dezelfde kabel op mijn laptop aangesloten werkt prima, dus die kabel is goed. Nu is het wel zo dat de uitgang van die videokaart een 8 pins female is en die kabel maar een 4-pins male. Ik weet dus niet of het een heel ander soort output is... Ik heb al wel een beetje gegoogled en las wel dat de drivers zuigen en dat iedereen problemen heeft om zijn TV output werkend te krijgen, maar dat waren al redelijk oude forum berichten en volgens mij ook niet helemaal hetzelfde probleem, omdat ze wel beeld kregen maar crappy kwaliteit en zwart/wit... Ik heb de nieuwste drivers gedownload en al een tip met een register instelling geprobeerd waardoor je het oude control panel weer terug kreeg en zo wat extra dingen zou moeten kunnen instellen, maar die instellingen waren bij mij allemaal disabled... Ik hoop dat iemand een gouden tip heeft om dit aan de praat te krijgen. Ik wil namelijk wel weer graag mijn TV op mijn nieuwe PC aansluiten, zodat ik weer DIVX-jes kan kijken... :-) groeten, mac

mac-doggie